Tempomat nachrüsten , jemand schon gemacht ????

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dann bleibt bei mir wohl nur noch ein Defekt im Hebel selbst, denn alles scheint ansonsten korrekt zu sein. Mal sehen, was der Händler dazu so sagt ...
      Viele Grüße
      Bernd
    • Hallo.
      Ich habe eine GRA nachgerüstet. Leider gibt es Probleme mit dem Lenkradsteuergerät. Es konnte nicht umprogrammiert werden.
      Es ist ein 2,0 TDI Bj. 2007 mit MFA.
      Lenkradsteuergerät 1K0953549 AP
      Softwareversion 0070
      Codierung 11
      Flashbarkeit: nicht flashbar
      Lenksäulenmodul 036

      Ereignisspeichereintrag VAG01044, Steuergerät falsch codiert
      Fehlerart 2: statisch

      Kann mir jemand helfen?

      LG Martin
    • Hallo,
      möchte noch einmal kurz auf mein Problem aus dem Beitrag 130 zurückkommen.
      Also die Kombination Lenkstockschalter 5K0953502M und Lenksäulensteuergerät 5K0953569L ist in meinem 2010er 1.4 TSI nicht zum Leben zu erwecken. Mittlerweile habe ich beide Teile testweise gegen andere mit gleicher Nummer getauscht, aber weder der Freundliche noch ein VCDS-Kollege (der sich ansonsten sehr gut auskennt) bekommen diese Kombi zum Laufen. Der Versuch der Aktivierung scheitert mit der Meldung, dass diese nicht erfolgreich war und die anschließende Meldung beim Betätigen der GRA "Schalter Fahrerassistenzsystem defekt".
      Das auch als Hinweis an andere, die vielleicht den gleichen Versuch vorhaben...
      Beste Grüße
      Bernd
    • Hallo Leute.
      Ich selbst habe Golf 5 wo ich erfolgreich GRA nachgerüstet habe.
      Mein Arbeitskollege hat Eos Bj. 2011 (ich glaube es ist FL). Bei dem wollen wir jetzt auch GRA nachrüsten.
      Nach dem ich das Thema durchgelesen habe stellte ich fest dass bei Eos es ein wenig schwieriger, komplizierter und kostenspieliger ist.
      Ich hätte gern eure kompetente Meinung und Hilfe bezüglich der Nachrüstung.
      Hier ist der Scan aus dem Eos. Der hat weise MFA und MFL.

      Adresse 16: Lenkradelektronik (J527) Labeldatei:| DRV\5K0-953-569.clb
      Teilenummer SW: 1K5 953 521 AH HW: 5K0 953 569 A
      Bauteil: LENKS.MODUL 014 0140
      Revision: FF010040 Seriennummer: 20110204200020
      Codierung: 0082040000
      Betriebsnr.: WSC 00020 999 00000
      ASAM Datensatz: EV_SMLSNGVOLWSXS A01004
      ROD: EV_SMLSNGVOLWS.rod
      VCID: 73B22F3B0B3F4A0F573-8026

      Steuergerät für Multifunktionslenkrad:
      Subsystem 1 - Teilenummer SW: 3C8 959 537 D HW: 3C8 959 537 D Labeldatei: DRV\3C8-959-537.CLB
      Bauteil: E221__MFL-TK6 H06 0022
      Codierung: E20000

      Daraus habe ich entnommen das wir nicht nur den Lenkstock (2 in einem) sondern auch das Modul tauschen müssen.
      Ist das korrekt? Welche Teile brauche ich dazu? Was hat es mit Lenwinkelsensor auf sich, muss ich da was beachten? Hat das der Eos von meinem Kollegen auch? Fragen über Fragen. Deswegen bin ich auf eure Hilfe für die ich sehr dankbar bin angewiesen.
    • Danke Uwe.

      Hab`s nicht richtig gecheckt als ich es das erste mal gelesen habe.
      Paar Fragen habe ich aber doch noch. Hier ist der Scan vom Tacho.

      Adresse 17: Schalttafeleinsatz (J285) Labeldatei:| DRV\5K0-920-xxx-17.clb
      Teilenummer SW: 1Q0 920 875 HW: 1Q0 920 875
      Bauteil: KOMBI H20 0420
      Seriennummer: 00000000000000
      Codierung: 171F01
      Betriebsnr.: WSC 00020 999 00000
      ASAM Datensatz: EV_Kombi_UDS_VDD_RM09 A04089
      ROD: EV_Kombi_UDS_VDD_RM09_A04_VW32.rod
      VCID: 71BE25337123781FA5F-8024

      Ich habe heute gesehen das der originale rechte Hebel keine Knöpfe an der Stirnseite hat (wie beim Golf 5), gehe aber davon aus das der Tacho mit MFA versehen ist. Es gibt anscheinend "kleine" und "große" MFA. Wenn "große" MFA verbaut ist (ich denke in meinem Fall ist es so weil die offene Tür angezeigt wird) braucht man doch Knöpfe zum bedienen. Diese fehlen aber. Bin jetzt leicht verwirt. Hat jemand eine Erklärung? Kann momentan nicht an das Fahrzeug ran um zu testen.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Ogok ()

    • Danke Uwe.
      Hab mich vielleicht falsch ausgedrückt.
      Ich meine den rechten Hebel für die Scheibenwischern. Der müsste doch stirnseitig die Knöpfe (Kipphebel) haben um auf MFA Menü zugreifen zu können. Eben diese Knöpfe fehlen bei dem Eos obwohl MFA verbaut ist. Deswegen bin ich leicht irritiert. ;)
    • Ogok schrieb:

      Dann brauche ich Hebel ohne diese Knöpfe weil MFA durch MFL gesteuert wird, richtig?
      Korrekt

      Ogok schrieb:

      Soll ich noch was wegen dem Lenkwinkelsensors beachten.
      Nein, bei dem EOS nicht notwendig, da dieser im Lenkgetriebe verbaut ist.
      Gruß Uwe



      Interessantes zum EOS : klick
      Infos zum Forum : klick
      Forums-Regeln : klick

      :eosg: Der EOS, der kleine Urlaub bei jeder Fahrt.©