OPS erfolgreich nachgerüstet, einfach Klasse

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Will dieses OPS auch nachrüsten, zur Zeit habe ich ein "1Q0 919 283" Stuergerät verbaut.

      Kann ich dieses nun gegen ein "1K0 919 475 F" Steuergerät tauschen - passen da die Stecker?

      Can-Leitung noch verlegen und ev. noch die Sensoren tauschen ...
      Grüße
      Walter

    • Das ist die Pinbelegung des alten PDC, es sind auch so noch einige Unterscheide in der Pinbelegung drin.
      CAN-BUS umverdrahten und neue Sensoren. Stecker sind mechanisch gleich.

      blau ist gleich , rot sind Unterschiede
      Altes PDC-Steuergerät :

      Steckplatz "A" 12polig

      Nicht verwendet!

      Steckplatz "B" 12polig

      1 - Sensor hinten, rechts, aussen
      2 - Sensor hinten, rechts, innen
      3 - Sensor hinten, links, innen
      4 - nicht belegt
      5 - nicht belegt
      6 - Sensor hinten, links, aussen
      7 - nicht belegt
      8 - Spannungsversorgung Sensoren (masse)
      9 - nicht belegt
      10 - nicht belegt
      11 - Spannungsversorgung Sensoren (plus)

      Steckplatz "C" 16polig

      1 - nicht belegt
      2 - Warnsummer hinten (pin 2)
      3 - Spannungsversorgung (plus, dauerhaft)
      4 - nicht belegt
      5 - nicht belegt
      6 - nicht belegt
      7 - CAN-Low or/br am Gateway Pin 5 ( BUS-Komfort Low )
      8 - Spannungsversorgung (masse)
      9 - nicht belegt
      10 - Warnsummer hinten (pin 1)
      11 - nicht belegt
      12 - nicht belegt
      13 - nicht belegt
      14 - CAN-High or/gn am Gateway Pin 15 ( BUS-Komfort High )

      Das die Pinbelegung vom neueren PDC :

      Steckplatz "A" 12polig

      Nicht verwendet!

      Steckplatz "B" 12polig

      1 - Sensor hinten, rechts, aussen
      2 - Sensor hinten, rechts, innen
      3 - Sensor hinten, links, innen
      4 - nicht belegt
      5 - nicht belegt
      6 - Sensor hinten, links, aussen
      7 - nicht belegt
      8 - Spannungsversorgung Sensoren (masse)
      9 - Warnsummer hinten (Pin 1)
      10 - Warnsummer hinten (Pin 2)
      11 - Spannungsversorgung Sensoren (plus)

      Steckplatz "C" 16polig

      1 - Spannungsversorgung (plus, Zündung)
      2 - nicht belegt
      3 - nicht belegt
      4 - nicht belegt
      5 - nicht belegt
      6 - nicht belegt
      7 - nicht belegt
      8 - Spannungsversorgung (masse)
      9 - CAN-Low or/sw am Gateway Pin 6 ( BUS-Antrieb Low )
      10 - CAN-High or/br am Gateway Pin 16 ( BUS-Antrieb High )
      11 - nicht belegt
      12 - nicht belegt
      13 - nicht belegt
      14 - nicht belegt
      15 - nicht belegt
      16- nicht belegt

      Quelle : mytouran.de
      Gruß Uwe



      Interessantes zum EOS : klick
      Infos zum Forum : klick
      Forums-Regeln : klick

      :eosg: Der EOS, der kleine Urlaub bei jeder Fahrt.©
    • Ich häng mich mal hier ran....

      Ich hab die OPS ab Werk drin. Was mich ein wenig stört ist, dass die Warnung erst sehr spät kommt. Wenn ich in eine Parklücke fahre, dann fängt´s an zu piepen, wenn die Anzeige schon fast am "Anschlag" ist. Kann man die Empfindlichkeit einstellen, so dass der gesamte Bereich der OPS ausgenutzt werden kann?

      Dabbel
      EOS-Drivers do it OPEN AIR! (Camaro-Drivers as well)

      Und zwar Hiermit


      EOS-Forum - Wir bringen euch auf Touren!



    • Vielleicht sollten wir noch die Sache mit dem Gateway erwähnen, Ingo.
      Es kann nähmlich sein das die Batterie jetzt leer gezogen wird, bzw
      Das Radio und die Navi als Fehler auftauchen.
      Also muss das Gateway mindestens den Index "L" haben.
      Hat es das nicht, kann man beim :) Aktion 3003
      'Gateway flashen nach Umbau oder Nachrüsten eines Anhängersteuergeräts'
      durchführen.
      Guckst Du auch hier

      Gruß Thorsten
    • hallo,

      ich hohl mal das Thema aus den Keller.

      Ich habe da ein kleines Problem vielleicht hat wer eine Lösung.

      Ich habe einen Eos BJ 10/07 habe ein RNS 510 nachgerüstet und habe das alte PDC Steuergerät 1K0 919 475 auf eines mit Endung K getauscht.

      Mit VCDS Adresse 10 versucht zum codieren nimmt zwar die Codierung an aber es ändert sich nichts und wenn ich den Zugriffs Berechtigung´s Code eingebe (den mir das VCDS vorschlägt) schreibt er falscher Login Code.(71679 und 71697) hab ich getestet

      Hab auch Adresse 37 NAVI geändert.

      Aber es piepst nur 3 sec beim einlegen des retour Ganges und im RNS steht optische PDC nicht Verfügbar oder so ähnlich



      Anbei die Logdatei vom Steuergerät 10 Einparkhile 2

      Samstag,19,Juli,2014,17:27:19:46477
      VCDS Version: DRV 11.8.0
      Datenstand: 20110831



      --------------------------------------------------------------------------------
      --------------------------------------------------------------------------------


      Adresse 10: Einparkhilfe 2 Labeldatei: DRV\1K0-919-475.clb
      Steuergerät-Teilenummer: 1K0 919 475 K HW: 1K0 919 475 K
      Bauteil und/oder Version: PARKHILFE 005 1706
      Codierung: 101001
      Betriebsnummer: WSC 01608 007 13025
      VCID: 3A77B1EB255F
      2 Fehlercodes gefunden:

      03175 - Ungültiger Datensatz
      000 - -
      Freeze Frame:
      Fehlerstatus: 01100000
      Fehlerpriorität: 2
      Fehlerhäufigkeit: 4
      Verlernzähler: 241
      Kilometerstand: 44181 km
      Zeitangabe: 0
      Datum: 2000.00.00
      Zeit: 17:20:53

      16347 - Steuergerät - Fehler im EEPROM
      005 - keine oder falsche Grundeinstellung/Adaption
      Freeze Frame:
      Fehlerstatus: 01100101
      Fehlerpriorität: 6
      Fehlerhäufigkeit: 5
      Verlernzähler: 241
      Kilometerstand: 44181 km
      Zeitangabe: 0
      Datum: 2000.00.00
      Zeit: 17:05:13



      Bin für jede Hilfe dankbar.

      MFG
      MFG
      aus
      Wien
      :cscsw:

      VCDS, VCP vorhanden
      bei Umbauten, Freischaltungen und Updates bin ich im Raum Wien gerne behilflich.
    • Ich bins schon wieder :zwinker:
      so hab jetzt ein neues PDC Steuergerät (Endung K)und diesesmal schreibt er bei Fehler :
      Steuergerät nicht codiert und
      kein Signal vom Getriebsteuergerät.

      Und der vorgeschlagene Login cde geht auch nicht.

      Nehme mal an das es aus einem DSG Fahrzeug ist.
      deswegen das fehlende Signal.

      Vielleicht weis ja wer weiter .

      MFG
      MFG
      aus
      Wien
      :cscsw:

      VCDS, VCP vorhanden
      bei Umbauten, Freischaltungen und Updates bin ich im Raum Wien gerne behilflich.