erneute Probleme mit dem Modul nach Austausch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • erneute Probleme mit dem Modul nach Austausch

      Hallo allerseits,
      nach dem ich nach einigem nachfassen und warten nun vor zwei Wochen das Modul tauschen konnte . es kam ein Austausch...

      Nun dies :

      habe am Samstag für meinen Enkel (just for Fun) das Dach 4x hintereinander geöffnet und geschlossen. 8)

      beim 5ten mal dann nach halbem öffnungsvorgang ( scheiben unten , Glasdach auf , Heckklappe hoch , nur Holme NICHT entriegelt) fehlerinfo:

      verdeck nicht funktionsfähig - bedienungsanleitung / dann bei erneutem öffnungsversuch : Systemfehler : verdeck schliessen .... was dann auch geht !

      Carport Software meldet : Fehler 01988 taster für Verd.betätigung schliessen . fehler: defekt statisch / fehler 01987 tasdter für Verd.betätigung unplausibeles Sygnal . sporadisch / fehler 1988 taster für verdeckbetätigung schliessen fehler: unplausibeles signal , sporadisch :cursing:

      langes batteriereset , ebenso fehler löschen / modul per Wippe deaktivieren : keine Abhilfe .. ;waah_
      Gruß Frank



      :cscsi: EOS Treff Märkischer Kreis / Sauerland :eossilber:


      facebook.com/groups/181638590222491

    • aktueller Stand :


      Taster getauscht, da dann Kabel und Stecker geprüft , langes Batteriereset . ebenso wiederholt Fehler gelöscht und Modul deaktiviert!

      Dach öffnet sporadisch wieder mit kurzer Fehlermeldung im Display , aber Fehler sehr DIFFUS :

      Besonders SYSTEMSTÖRUNG -> DEFEKT ???? was für nee Aussage .....
      Dateien
      • systemstörung.JPG

        (63,84 kB, 11 mal heruntergeladen, zuletzt: )
      • Fehler Dach.jpg

        (107,1 kB, 18 mal heruntergeladen, zuletzt: )
      Gruß Frank



      :cscsi: EOS Treff Märkischer Kreis / Sauerland :eossilber:


      facebook.com/groups/181638590222491

    • Lade deine Batterie über Nacht ohne das sie am Bordnetz hängt. In der Zeit baust dein Modul aus.

      Am folgenden Tag, Batterie wieder rein und ohne Modul testen.

      Den Schalter kannst wohl ausschließen, da du ja gesagt hast, du hättest einen Ersatz zum testen.

      Natürlich nach Einbau Batterie, den Fehlerspeicher löschen, bevor du versuchst, dass Dach erneut zu öffnen.

      Dann kannst du hier ja berichten.
      Grüße Jan ______________________ :eosgrau: ______________________
      ------- ------------------ ------ ------ ------ ------ ----- ------- -------- ----------
      ____________________________________________________________
    • erneute Probleme mit dem Modul nach Austausch

      Holle76 schrieb:

      Lade deine Batterie über Nacht ohne das sie am Bordnetz hängt. In der Zeit baust dein Modul aus.

      Am folgenden Tag, Batterie wieder rein und ohne Modul testen.

      Den Schalter kannst wohl ausschließen, da du ja gesagt hast, du hättest einen Ersatz zum testen.

      Natürlich nach Einbau Batterie, den Fehlerspeicher löschen, bevor du versuchst, dass Dach erneut zu öffnen.

      Dann kannst du hier ja berichten.
      Hab hier bereits berichtet : Schalter zurück gebaut auch den Stecker / Kabel geprüft..

      Dach alle Endpunkte / HallSensoren neu kalibriert. Ebenso Glasdach Endpunkte neu Kalibriert.

      Thema Batterie abklemmen ; mach ich immer zuerst und Dank AGM Batterie IMMER vollen Saft von 12,4 Volt (Tipp hier war Gold wert !).


      Jetzt seit 10 Tagen Ruhe. (Nur Beifahrerfenster fährt gelegentlich nur halb hoch.

      Werde ich auch nochmals Endpunkte (Hoch -Tieflauf) neu setzen.

      Denke Mal ich hab's raus was es war. Dach wurde nach Reparatur im Oktober wohl nicht neu kalibriert.

      Jetzt für 60€ statt 120€ erledigt (dauerte fast 1 1/2 Std).
      Gruß Frank



      :cscsi: EOS Treff Märkischer Kreis / Sauerland :eossilber:


      facebook.com/groups/181638590222491

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von steini2016 ()

    • erneute Probleme mit dem Modul nach Austausch

      Monteur hat alle Endpunkte / Hallsensoren angefahren mit VW Software über Boschtester bzw Softwarefreigabe von VW (kostet so 10€ extra). Dann Glasdachlauf Endpunkte gesetzt. Das führt immer wieder erneut auf nach dem schliessen. Ebenfalls per Software.

      Das meine ich mit kalibrieren.

      Das Steuergerät hat jetzt wieder alle Parameter abglichen bekommen. Es war wohl so das mein Steuergerät nicht mehr genau erkennen konnte wo genau die Positionen waren. Es hielt mal schon an wenn der Heckdeckel offen war. Dann wenn die Hecksscheibe hochklappte. Oder wenn es vorne die Haken entriegeln sollte. Und das immer mit Fehler 2805. systemstörung statisch / defekt.


      Das ist jetzt eben nicht mehr. Kein Stoppen. Keine Fehler. Mit oder ohne aktivem Modul.


      Mal so gesagt. Alles kommuniziert wieder sauber miteinander :)
      Gruß Frank



      :cscsi: EOS Treff Märkischer Kreis / Sauerland :eossilber:


      facebook.com/groups/181638590222491

    • Dann leg dir doch einfach mal ein VCDS zu. Ich habe für ein refurbished ohne VIN Begrenzung inkl Versand keine 300 bezahlt. Dann kannst du sowas in Zukunft selber machen.
      Grüße Jan ______________________ :eosgrau: ______________________
      ------- ------------------ ------ ------ ------ ------ ----- ------- -------- ----------
      ____________________________________________________________
    • Holle76 schrieb:

      Dann leg dir doch einfach mal ein VCDS zu. Ich habe für ein refurbished ohne VIN Begrenzung inkl Versand keine 300 bezahlt. Dann kannst du sowas in Zukunft selber machen.
      nee. Ganz bestimmt nicht. Einmal Dach selber kaputtreparieren reicht mir. Da fahr ich lieber noch 4x nach Konertz. VW Piepenstock hatte vor Jahren ein Dach mit VCDS zugefahren. Über die Endpunkte gegangen. War zusammengefaltet. Schaden 10000€ (Austauschdach). Seit dem machen die nie mehr Dachreparaturen...

      Da lass ich nur Leute ran die wissen was Sie tun. ;klatsch2* Victor (bei Konertz) hat jetzt 8 bis 10 Dächer repariert seit Okt 2020 (wo ich der erste war..).

      Davon 3 die VW zum Totalschaden erklärt hatte.für 10000 bzw sogar 15000€ (Wilke in Bochum...) ;( die hat er für weit unter 1000€ repariert. Der Junge hat's echt drauf...
      Gruß Frank



      :cscsi: EOS Treff Märkischer Kreis / Sauerland :eossilber:


      facebook.com/groups/181638590222491