Stecker abgeschnitten?!?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Daniel:

      Ich habe die fehlerhafte Grafik im alten Post korrigiert.

      Hier aber trotzdem nochmal :
      00158_pinbelegung_vw_radio[1].jpg
      Hinweis: Dies ist der radioseitige Anschlussplan eines ISO Radios. Die aus Deinem Armaturenbrett sind spiegelbildlich.
      Nach Deinen Bildern zu urteilen hast Du nur Lautsprecher vorne verbaut.

      Bitte prüf mit dem Multimeter die ISO Anschlüsse aus Deinem Armaturenbrett, ob die zum obigen Anschluss-Schema und dem nachgelieferten ISO Adapter vom Chinanavi passen, bevor das Radio aktiviert wird. VW hat die Pins 4 und 7 im schwarzen Stecker gegenüber einigen anderen Herstellern vertauscht.

      Den passenden Canbus vom Gateway abzugreifen ist natürlich am besten. Hier beim EOS ist es doch der Infotainement Can, den Du nur am Gateway abgreifen kannst.
      Die Links wie man an das Gateway rankommt hat Uwe (Boschinger) ja in seinen Post gehängt.

      Ob auch der Komfort Can die benötigten Daten liefern könnte, muss ich bezüglich EOS noch recherchieren.

      Aber um hier Experimente zu vermeiden, würde ich Dir raten doch an das Gateway zu gehen. Ich vermute sogar, dass aufgrund der fehlenden Radiovorbereitung die Pins für den Infotainment Can gar nicht belegt sind.
      D.h. es könnte sein, dass das Canbuskabel direkt in die Positionen 10 und 20 des Gatewaysteckers gesteckt/gepinnt werden kann, ohne zu löten oder sonstwie an den vorhandenen Kabeln rumzubasteln.


      Bezüglich Codieren brauchst Du Dir im Augenblick keinen Kopf machen. In Deinem EOS ist ja vom Werk aus nichts eingetragen was Radio oder Navi angeht. Das 1-Din Nachrüstradio brauchte keine Anpassung.

      Das Chinaradio benötigt nur dann ein Häckchen für Radio in der Verbauliste, wenn die rudimentären Anzeigen in der MFA für Lautstärke, Radio und Musik gewünscht sind.
      Ich persönlich fand die nicht so prickelnd als ich mal ein Chinateil eingebaut hatte. Keine Navipiktogramme, keine RDS Namen sondern nur die Frequenz des Senders und die Musik wird mit Track 1 bis x angezeigt.
      Darauf kann man verzichten.

      Alle anderen möglichen Funktionen, wie MFL Tastenbedienung (hast Du ja nicht), Fahrzeugstati, Nachtschaltung, Rückfahrsignal etc. sind auf dem CanBus vorhanden und können vom Chinanavi ohne eine Codierung gelesen und ausgewertet werden, wie es in der Verkaufsanzeige des Navis dargestellt wird.
      Ob die Einstellungen der einfacheren Climatic dargestellt werden, kann ich nicht sagen. Die meisten haben ja eine Climatronic und da geht das auf jeden Fall.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Ashauser ()

    • Guten morgen, Leute!

      Habe gestern noch mal alles aufgemacht und ein paar Fotos für euch gemacht.
      An dem schwarzen Iso-Stecker sieht man denke ich deutlich, das es Handmade ist. Die Doppelbelegung auf dem braunen Stecker ist denke ich auch eher ungewöhnlich.
      @Peter73
      Für dich noch mal ein Bild vom Bedienteil der Klimaanlage. Darauf kann man gut erkennen, welche Einstellungen vorliegen.
      Am Sicherungskasten habe ich dann wohl den Massepunkt für das Radio gefunden. Oder ist das Standard so?

      Die Gateway-Geschichte werde ich mir noch mal in Ruhe durchlesen, dazu hatte ich bis jetzt keine Zeit.

      Grüße, Daniel.
      Dateien
    • Benötigst du denn zwingend eine Can Verbindung fürs Radio?

      Wenn ich das richtig sehe, hast du keine Klimaautomatik sondern lediglich die kleine Klimatic (oder so ähnlich vom Namen). Ich glaube die Kommuniziert sowieso nicht mit dem Radio (wüsste nicht was die Anzeigen sollte). Wenn du keine Rückfahrkamera verbauen möchtest und darauf verzichten kannst dir offene Türen in einer billigen Grafik auf dem Radio anzeigen zu lassen, dann würde ich einfach auf Canbus verzichten und die Energie lieber verwenden um Lautsprecher hinten nachzurüsten ;)

      Das Radio sollte auch ohne wie gewünscht funktionieren...

      LPG
    • Guten Tag Daniel,

      zuerst noch etwas welcher CAN-Bus muss es sein:
      Im EOS musst Du den Infotainment Can nehmen. Die für die Infotainment Geräte notwendigen Informationen werden darauf bereitgestellt und aus den anderen Can-Bussen über das CAN Gateway da reingespiegelt. Da VW das Bussystem und die Protokolle im Laufe der Modelljahre modifiziert hat und bei einigen Modellen im Konzern unterschiedlich einsetzt, gehe ich vom Stromlaufplan aus und da wird der Infotainment CAN beim EOS für das Radio-Navigationssystem am Quadlock-Anschluss verwendet.

      Kann sein, dass auch der Komfort Can vom Protokoll und der Übertragungsrate passt, die benötigten Messages für das Radio bereithält und das daher funktionieren kann. Ist aber etwas für die Forscher unter uns. Ich habe darüber auf die schnelle nichts gescheites gefunden.
      Hatte noch im Kopf, dass es z.B. beim VW Transporter (T5) wohl keinen Infotainement CAN gibt. Da wird das mit dem Komfort Can geregelt.
      Ich stecke jetzt aber nicht tief genug in der CAN Materie von VW über die verschiedenen Modelle und Baujahre, also ist zur Sicherheit der Stromlaufplan die Quelle der Erkenntnis.

      Also musst Du doch ans Gateway. Fang schon mal mit Yoga an, dann bist Du ausreichend geschmeidig, um da im Fußraum zu arbeiten ;) .

      zu Deinen Bildern

      1. Climatic:

      Die ist vollelektronisch und hängt laut Stromplan am Komfort Can Bus. Wenn VW das wie mit der Climatronic macht, sollte das Chinanavi eigentlich auch was anzeigen, wenn an den Rädchen gedreht wird.
      Warum da nochmal ein Unterschied zur Climatronic gemacht wurde, bleibt wohl VW Geheimnis. Werden wohl weniger Stellglieder damit gesteuert.

      2. Massepunkt

      Das hat der Vorbesitzer gemacht weil er da am Sicherungskasten mit Sicherheit Masse gefunden hat und er sowieso wegen Zündungsplus und Dauerplus da ran musste. Es gibt aber diverse andere Massepunkte an die man je nach Anforderung andocken kann.
      Massepunkte vorne links Innenraum.JPGMassepunkte EOS vorne rechts Innenraum.JPG

      3. schwarze ISO Buchse

      Das sieht schonmal gut aus
      Die blaue Leitung ist wohl scheinbar irgendwo an 12 Volt gehängt, wenn es ISO Konform angeschlossen ist (vermutlich Zündungsplus). Ich spekulier mal für Phantomspeisung der Antenne am alten Radio ? Einfach messen was da drauf ist.

      4. Lautsprecherkabel
      Ja, da hat der Vorbesitzer wohl gedacht, doppelt hält besser. Macht nichts funktioniert ja. Sieht halt etwas rustikal aus :) .

      5. Fakra Anschlüsse Bild aus Deinem vorherigen Post.


      Sieht fast so aus, als wäre das ordentlich von einer Werkstatt verlegt worden (mit Nachrüstsatz). Es sind sogar beide Antennenleitungen da und damit auch wohl die Antenneninstallation im Heckdeckel. Fakra ist die Steckerform die VW generell verwendet.
      Deshalb tippe ich drauf, dass das nicht unbedingt vom Vorbesitzer selbst gebastelt wurde.
      Weitere Aufklärung schafft ein Blick unter die Filzverkleidung der Heckklappe.

      Für den fehlenden GPS Anschluss liegt ja dem China-Gerät eine passende GPS-Maus bei

      Ein Tipp noch zum Schluss:
      Frag den Verkäufer des Navis mal, ob das Gerät schon selbst Phantomspannung auf die Antennenbuchse gibt, wenn es nicht in den Unterlagen steht. Viele neuere Chinateile machen das mittlerweile ohne es direkt zu dokumentieren. Da kann man sich den ollen Adapter sparen. Der frisst sonst zusätzlich Antennenleistung.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Ashauser ()

    • CrossCroissant schrieb:

      Benötigst du denn zwingend eine Can Verbindung fürs Radio?
      Zwingend ist relativ, aber die Rückfahrkamera ist ja bei dem Radio dabei gewesen und die würde ich natürlich auch gerne nutzen.
      Somit schon mal ein Punkt FÜR Canbus. Und das mit den Türen und Klima fänd ich auch gut, könnte im Zweifel aber darauf verzichten.


      Ashauser schrieb:



      5. Fakra Anschlüsse Bild aus Deinem vorherigen Post.


      Sieht fast so aus, als wäre das ordentlich von einer Werkstatt verlegt worden (mit Nachrüstsatz). Es sind sogar beide Antennenleitungen da und damit auch wohl die Antenneninstallation im Heckdeckel. Fakra ist die Steckerform die VW generell verwendet.
      Deshalb tippe ich drauf, dass das nicht unbedingt vom Vorbesitzer selbst gebastelt wurde.
      Weitere Aufklärung schafft ein Blick unter die Filzverkleidung der Heckklappe.

      Für den fehlenden GPS Anschluss liegt ja dem China-Gerät eine passende GPS-Maus bei

      Ein Tipp noch zum Schluss:
      Frag den Verkäufer des Navis mal, ob das Gerät schon selbst Phantomspannung auf die Antennenbuchse gibt, wenn es nicht in den Unterlagen steht. Viele neuere Chinateile machen das mittlerweile ohne es direkt zu dokumentieren. Da kann man sich den ollen Adapter sparen. Der frisst sonst zusätzlich Antennenleistung.

      Gruß
      Thomas ;qwertz;
      Ich werde den Infotainment Can bevorzugen. Ist mir sicherer, als hinterher zu merken, das er es sein MUSS.

      Wegen der Antenne in der Heckklappe schaue ich mal. Ich hatte, ohne das zu verifizieren, auf eine Heckscheibenantenne getippt.

      Bei dem Chinaradio lag eine Phantomspeisung bei, von daher kann ich mir die Frage wohl sparen. :thumbsup:

      Beste Grüße, Daniel.
    • Na, dann sind ja jetzt fast alle Klarheiten beseitigt und Du kannst loslegen :) .

      Ich persönlich hätte mir das leere Quadlockgehäuse aus meinem Link ( -->KLICK)
      mit den passenden FederPins für die knapp 8 Euro besorgt und das gleich richtig gemacht. Die Anschlussbelegung hast Du ja aus den vorherigen Posts.

      Eine Scheibenantenne wird eigentlich beim EOS nur manchmal für DAB an der Frontscheibe rechts eingebaut. Alle anderen Scheiben sind ja beweglich und verändern die Lage, was für den Empfang nicht gut wäre, mal von der kaum möglichen Verkabelung abgesehen.

      Die zwei Antennen sind beim EOS in verschiedenen Lagen im Heckdeckel als fest verklebte Litzen vorhanden, die rechts am Antennenverstärker enden. Ich vermute, dass zumindest die Antennenlitzen im Deckel immer schon ab Werk drin waren, auch wenn die Wagen ohne Radio ausgeliefert wurden.

      Wenn Du mal unter die Verkleidung schaust wirst Du hoffentlich einige von den unten im Schaubild dargestellten Komponenten finden.

      So sieht das in Natura aus. Rechts in der Ecke (Radio) ist der Verstärker für die zwei Antennen.


      Das ist so ein Antennenverstärker (rechts im oberen Bild, den es in verschiedenen Ausführungen gibt.



      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ashauser ()

    • Hi Thomas.

      Wahrscheinlich hat sich heute (leider) die Weltbeste Lösung für das Audioproblem (so nenne ich das jetzt einfach mal) ergeben.
      Wir haben Probleme (Motorkontrolleuchte und EPC) mit dem Wagen, der steht jetzt wieder beim Händler.
      Da an dem Wagen leider auch noch ein paar unschöne, andere dinge mit verkauft wurden, habe ich darum gebeten, bei der Behebung der anderen
      Schönheitsfehler gleich auch einen Quadlockstecker einzubauen. Mir wurde signalisiert, dass das wohl gehen wird.

      So brauche ich keine Yogaübungen und ich kann mir denke ich sicher sein, das es dann fachgerecht ausgeführt wird.
      Der Händler ist für mich übrigens über jeden Zweifel erhaben, zumindest bis jetzt und solange, wie alle Mängel Fachgerecht beseitigt werden.

      Viel Grüße, Daniel.
    • Das ist gut. So ist das gleich die sauberste Lösung.
      Vor allem wenn es nicht richtig läuft muss der Händler nochmal ran. Da ist man fein raus.

      Als ich meinen EOS damals gekauft habe, waren auch noch einige Nacharbeiten nötig, die alle ohne Probleme und ordentlich ausgeführt wurden. Darüber hinaus wurden mir noch meine Sonderwünsche oben drauf gepackt.

      Ich kann mich da über meine VW Händler/Werkstätten, mit denen ich Kontakt habe, eigentlich nicht beklagen.

      wünsche Dir noch viel Spaß mit Deinem EOS und dem neuen Navi.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • So, der Einbau ist fürs erste vollzogen und war erfolgreich.
      Das Radio und alle Funktionen funktionieren einwandfrei, auch der Canbus. 8) :super:
      Was mich aktuell noch stört, ist die Tatsache, dass das Radio jedes mal komplett aus geht, wenn man den Schlüssel zieht/Türe öffnet.
      Entweder ist Dauerplus / Zündplus vertauscht oder ich muss die Einstellungen des Radios noch genauer untersuchen.

      Hat da wer schon Tipps?

      Die Rückfahrkamera ist noch nicht eingebaut, das würde ich nächste Woche gerne nachholen.
      Aktuell sieht es so aus, als würde es eine Kennzeichenkamera werden. Wie führe ich da die Kabel am besten in den Innenraum / die Heckklappe und wo greife ich am besten das Plus-Signal von dm Rückfahrlicht ab?

      Oder gibt es evtl eine Möglichkeit, so eine Emblemkamera mit dem Chinaradio zu verkuppeln?!?

      Ich zähle auf euch , Leute! ;klatsch2*

      Gute Nacht!!!
    • Shame.wtal schrieb:

      Was mich aktuell noch stört, ist die Tatsache, dass das Radio jedes mal komplett aus geht, wenn man den Schlüssel zieht/Türe öffnet.
      Entweder ist Dauerplus / Zündplus vertauscht oder ich muss die Einstellungen des Radios noch genauer untersuchen.

      Hat da wer schon Tipps?

      Die Rückfahrkamera ist noch nicht eingebaut, das würde ich nächste Woche gerne nachholen.
      Aktuell sieht es so aus, als würde es eine Kennzeichenkamera werden. Wie führe ich da die Kabel am besten in den Innenraum / die Heckklappe und wo greife ich am besten das Plus-Signal von dm Rückfahrlicht ab?

      Oder gibt es evtl eine Möglichkeit, so eine Emblemkamera mit dem Chinaradio zu verkuppeln?!?

      Ich zähle auf euch , Leute! ;klatsch2*

      Gute Nacht!!!
      Hast Du nun den Quadlock nachgerüstet oder was ist jetzt für ein Kabelset drin ?

      Bei Zündschlüssel abziehen oder Tür auf ist es doch normal, dass das Radio ausgeht. Nicht normal ist, wenn es komplett runterfährt und beim erneuten Einschalten komplett neu bootet.

      Wenn das so ist, ist eventuell, wie Du vermutest, am Hauptanschluss (Quadlock oder DiN) tatsächlich Dauerplus mit Zündungsplus vertauscht (siehe Anschlussskizzen der Buchsen weiter oben). Dann nützt Dir auch das Zündungssignal aus dem CANbus Adapter des Navis nichts. Zweimal Zündungsplus ergibt immer nur Zündungsplus und Strom weg, wenn Schlüssel ab ist ;) .

      Zweite Möglichkeit ist in den Systemeinstellungen die Standby-Zeit zu überprüfen und korrekt einzustellen.
      Viele neue Chinanavis haben dort sogar die Einstellmöglichkeit immer im Standby zu bleiben und sind dann in Sekundenschnelle wieder da oder aber mindestens bis max. 2 Std. . Das reicht für die meisten Einkäufe und Tankstopps. Ist ne super Funktion und keine Angst, es zieht auch nicht die Batterie leer (so war es zumindest bei mir).

      Wenn eine Rückfahrkamera verbaut werden soll, ist ja mindestens das beigelegte Videokabel nach vorne zum Navi zu verlegen. Es ist von Vorteil gleich eine Leitung für die Kamerstromversorgung zu verlegen (manchmal ist die sogar schon dabei und muss ggf. nur verlängert werden). Die Chinanavis haben einen Schaltausgang (12V+) für FBAS Rückfahrkameras.
      Damit lassen sich die kleinen Nummernschildkameras versorgen oder für Emblemkameras ist das der Schaltimpuls zum Ausfahren der Kamera.
      So spart man sich den Anschluss an die Rückfahrleuchte und den Einbau eines PWM Filters um Störungen des Videobildes zu vermeiden.

      Wie man die beiden Kameravarianten einbaut, lässt sich schnell über die Suchfunktionen finden. Dort wird in vielen Beiträgen gut erklärt was in welchen Fällen alles abgebaut werden muss und wo sich Kabel verlegen lassen.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Also ich hab auch so eine Kennzeichenkamera.
      Man braucht sie ja nicht immer, und bin mit dem Kabel durch die Nummernschildbeleuchtung gegangen, und da auch gleich mit Angeschlossen.
      Einfach ein Loch durch die Nummernschildbeleuchtung bohren, und Kabel da durchziehen.
      Wenn du die Rückfahrkammera brauchst, einfach Standlicht anmachen.
    • Peter73 schrieb:

      Wenn du die Rückfahrkammera brauchst, einfach Standlicht anmachen.
      Aber dann wäre sie doch bei Dunkelheit immer an? Ich glaube, das ist nicht meine Lösung. Sicher einfach, aber nicht komfortabel.


      Ashauser schrieb:

      Hast Du nun den Quadlock nachgerüstet oder was ist jetzt für ein Kabelset drin ?
      Ja, Quadlock vom Autohaus verbaut. Die Pinbelegung werde ich sicherheitshalber nochmal prüfen.


      Ashauser schrieb:

      Bei Zündschlüssel abziehen oder Tür auf ist es doch normal, dass das Radio ausgeht. Nicht normal ist, wenn es komplett runterfährt und beim erneuten Einschalten komplett neu bootet.


      Wenn das so ist, ist eventuell, wie Du vermutest, am Hauptanschluss (Quadlock oder DiN) tatsächlich Dauerplus mit Zündungsplus vertauscht (siehe Anschlussskizzen der Buchsen weiter oben). Dann nützt Dir auch das Zündungssignal aus dem CANbus Adapter des Navis nichts. Zweimal Zündungsplus ergibt immer nur Zündungsplus und Strom weg, wenn Schlüssel ab ist ;) .

      Zweite Möglichkeit ist in den Systemeinstellungen die Standby-Zeit zu überprüfen und korrekt einzustellen.
      Viele neue Chinanavis haben dort sogar die Einstellmöglichkeit immer im Standby zu bleiben und sind dann in Sekundenschnelle wieder da oder aber mindestens bis max. 2 Std. . Das reicht für die meisten Einkäufe und Tankstopps. Ist ne super Funktion und keine Angst, es zieht auch nicht die Batterie leer (so war es zumindest bei mir).
      Ja, booted leider komplett neu. Die Einstellungen und die Pinbelegung muss ich mir dann noch einmal näher anschauen.
      Die Einstellmöglichkeiten sind mir aus einigen Youtube-Videos bekannt, habe sie aber bis jetzt weder bei mir gesucht noch zufällig gefunden.
      Morgens wäre das booten für mich auch kein Problem, aber wie du schon sagst, bei jedem kleinen Stop wäre schon blöd.


      Ashauser schrieb:

      Wenn eine Rückfahrkamera verbaut werden soll, ist ja mindestens das beigelegte Videokabel nach vorne zum Navi zu verlegen. Es ist von Vorteil gleich eine Leitung für die Kamerstromversorgung zu verlegen (manchmal ist die sogar schon dabei und muss ggf. nur verlängert werden). Die Chinanavis haben einen Schaltausgang (12V+) für FBAS Rückfahrkameras.

      Damit lassen sich die kleinen Nummernschildkameras versorgen oder für Emblemkameras ist das der Schaltimpuls zum Ausfahren der Kamera.
      So spart man sich den Anschluss an die Rückfahrleuchte und den Einbau eines PWM Filters um Störungen des Videobildes zu vermeiden.

      Wie man die beiden Kameravarianten einbaut, lässt sich schnell über die Suchfunktionen finden. Dort wird in vielen Beiträgen gut erklärt was in welchen Fällen alles abgebaut werden muss und wo sich Kabel verlegen lassen.
      Jetzt habe ich mir extra eine Funk-Kamera gekauft, um mir das Kabel verlegen durch das Auto zu ersparen und nun muss ich doch ran? ;wrong)
      Keine andere Möglichkeit?

      Viele Grüße, Daniel. :eosgrau:
    • Shame.wtal schrieb:

      Was mich aktuell noch stört, ist die Tatsache, dass das Radio jedes mal komplett aus geht, wenn man den Schlüssel zieht/Türe öffnet.

      Entweder ist Dauerplus / Zündplus vertauscht oder ich muss die Einstellungen des Radios noch genauer untersuchen.
      Lösung in den Einstellungen des Radios gefunden!!! ::064::
    • Shame.wtal schrieb:

      Shame.wtal schrieb:

      Was mich aktuell noch stört, ist die Tatsache, dass das Radio jedes mal komplett aus geht, wenn man den Schlüssel zieht/Türe öffnet.

      Entweder ist Dauerplus / Zündplus vertauscht oder ich muss die Einstellungen des Radios noch genauer untersuchen.
      Lösung in den Einstellungen des Radios gefunden!!! ::064::
      Na, dann ist das Problem ja gelöst. Ist doch manchmal ganz einfach :)

      Also besser ist es die RFK beim Einlegen des Rückwärtsgangs zu schalten. Das über das Standlicht zu machen ist höchstens ein Notbehelf bis alles richtig angeschlossen ist und eine eher fragwürdige Methode.
      Eigentlich sollte die kleine Kamera nicht dauerhaft unter Spannung sein. Es gibt welche die dadurch vorzeitig den Geist aufgegeben haben. Die sind wohl nicht alle auf Dauerbetrieb hin konzipiert.

      Man muss ja eh Kabel verlegen. Dann kann das mit der Schaltspannung gleich mitgemacht werden. Ist auf jeden Fall die technisch korrekteste Lösung.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ashauser ()

    • Man muss doch nicht an das Standlicht gehen. Es gibt doch auch das Rückfahrlicht.
      Da hat man den geschaltenen Plus bei eingelegtem Rückwärtsgang schon hinten.
      EOS CUP Facelift Deepblack Perleffekt
    • Ja, aber dazu muss man in die Heckklappe, das Kabel sicher verlegen, und das bei all den Scharnieren.

      Ein Zündungsplus findest du auch am hinteren Zigarettenanzünder, eventuell kleinen Schalter dazwischen in der Mittelkonsole, und ab zur Cam, klar die beste Lösung ist es nicht.