Niveausensor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Zwei Niveausensoren wären nicht vonnöten gewesen. Ab MJ 2009/2010 ist der vordere Sensor im Teilekatalog nicht mehr ausgewiesen. Hat wohl mit dem Verbau der BCMs Einzug gehalten. Ist auch bei anderen VW Modellen so. Daher reicht normalerweise einer. Das AFS Steuergerät muss allerdings entsprechend auf einen Sensor codiert werden. Hat man schon ein Kabel für beide Sensoren, bleibt der Strang für die Vorderachse einfach ungenutzt.

      Wie Sebist schrieb sind Brenner mit 8000K eigentlich Quatsch und nur Show. Zu blaues Licht ist z.B. bei Nässe mäßig bis schlecht. Es fehlen dabei einfach langwelligere Lichtanteile, die für eine bessere Ausleuchtung sorgen. Die Scheinwerfer sollen ja nicht nur für andere gut aussehen sondern auch dem Fahrer vernünftig den Weg leuchten ;) .

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Peter73 schrieb:

      Meinst, da sagt der TÜV nix, dass nur ein Sensor verbaut ist? ( muß ich ja Eintragen lassen )
      Hab aber nun alles soweit zusammen. ( außer die Schrauben, und Brenner )
      Nein, solange das der serienmäßigen Ausführung entspricht. Die Sensoren sind ja nur für den gesetzlich vorgeschriebenen automatischen Niveauausgleich zuständig (egal ob mit einem oder zwei Sensoren). Wenn VW das werksseitig ab einem bestimmten Baujahr nur mit einem Sensor macht, ist alles serienkonform.

      Tüvrelevant ist die autom. Niveauregulierung, der Dimmerregler (nur noch für die Instrumentenbeleuchtung) und eine korrekte Scheinwerfergrundeinstellung.
      Der Tüvler prüft, ob die Xenons ihren Testlauf (runter/rauf und schielen links/rechts ) korrekt ausführen, Fernlichtshutter funktioniert und die Leuchtweitengrundeinstellung stimmt. Die Sensoren interessieren den Tüvler nicht, da sie zum funktionierenden Gesamtsystem gehören. Ohne korrekt funktionierendem Niveausensor und AFS Modul regt sich ja am Scheinwerfer nichts und es gibt auch eine Fehlermeldung in der MFA und der Diagnose.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Ashauser ()

    • Jetzt weiß ich gar nicht, wer mir das gesagt hat, dass man Xenon Eintragen muss, wenn sie Nachgerüstet sind. ( ich glaub, es war VW selbst )
      Na dann bin ich ja beruhigt, wenigstens etwas gespart. :D
    • boschinger schrieb:

      Die Kabel bei Kufatec sind beschriftet und Du kannst mit der Rechnungs-Nummer eine Anleitung herunterladen.

      Peter73 schrieb:

      ah, ok
      Na da soll erst mal einer drauf kommen. :rolleyes:
      @ Peter73 :

      Lese dir die Nachrichten von Kufatec mal genau durch, oder schaue in deinem Spam-Ordner nach.

      Das sieht in etwa so aus:

      1280ECBD-E858-4AA6-8D0C-F5319E40801B.jpeg
      1. :eosweiss: 2,0 TDI Sport und Style von 10-2013 bis 11-2016.

      2. :eosweiss: 2,0 TSI ab 09-2018 bis dato


      :cscwessrev: End Of Summer :cscweiss: End Of Snow
    • Ich hab es probiert, mit Kundennummer und Co.
      aber jedesmal kam das Kästchen mit der Kundennummer.
      Mir ging es ja erst mal überwiegend wegen den Steckern, die nicht dran waren.
      Aber im Golf 5 Forum wurde ich fündig, dass auf den Kabeln Nummern stehen, und die dann in der dazugehörigen Nummer vom Stecker eingesteckt werden müssen.
      Schon mal ein Problem gelöst. :D
    • Ashauser schrieb:

      Zwei Niveausensoren wären nicht vonnöten gewesen. Ab MJ 2009/2010 ist der vordere Sensor im Teilekatalog nicht mehr ausgewiesen. Hat wohl mit dem Verbau der BCMs Einzug gehalten. Ist auch bei anderen VW Modellen so. Daher reicht normalerweise einer. Das AFS Steuergerät muss allerdings entsprechend auf einen Sensor codiert werden. Hat man schon ein Kabel für beide Sensoren, bleibt der Strang für die Vorderachse einfach ungenutzt.

      Wie Sebist schrieb sind Brenner mit 8000K eigentlich Quatsch und nur Show. Zu blaues Licht ist z.B. bei Nässe mäßig bis schlecht. Es fehlen dabei einfach langwelligere Lichtanteile, die für eine bessere Ausleuchtung sorgen. Die Scheinwerfer sollen ja nicht nur für andere gut aussehen sondern auch dem Fahrer vernünftig den Weg leuchten ;) .

      Gruß
      Thomas ;qwertz;
      Da benötigt er aber einen bestimmten Softwarestand, bei den älteren wird unbedingt 2 Niveausensoren benötigt.
      Ich glaub bei den wo der Reisemodus verfügbar ist geht auch das einstellen auf einen Achssensor.
      Wichtig für Tüv ist glaub ich nur das es richtig funktioniert und dies tut es wenn du keine Fehlermeldungen bzw. Kontrolllampe leuchten hast.

      Hatte auch umgerüstet damals auf Xenon Vorfacelift.
      Kompletten innenraum zerlegt um die Kabel originalmässig zu verlegen.

      Die Kabeln im Motorraum hab ich damals mit Gewebeband neu gemacht da ja ein paar Drähte dazu mussten.

      Die Achskörper haben alle die vorbereiteten Löcher für die Niveausensoren.

      Neue Boardnetzsteuergerätbelegung und neue Sicherungen und richtig Codieren dann hast du es OEM verbaut.
      MFG
      aus
      Wien
      :cscsw:

      VCDS, VCP vorhanden
      bei Umbauten, Freischaltungen und Updates bin ich im Raum Wien gerne behilflich.
    • Kabel hab ich erst mal im Innenraum Verlegt.
      Kabel für Niveausensor liegt noch im Kofferraum, und die für Scheinwerfer sind im Motorraum.
      AFS ist auf der rechten Seite hinter der Abdeckung, und Kabel dafür hab ich so wie ich ran kam von links nach rechts, über dem Radioschacht Verlegt.
      Mit dem Kabel Anschließen im Innenraum, muss ich ruhe für haben, da es wohl eine mächtige fummelei sein wird.
      Wenn das geschehen ist, wird ich mich dann langsam an den Scheinwerfern ran trauen.
      Bin nur gespannt, wenn meine Brenner die ich bei ATU bestellt hab da sind.
    • In der Tat muss das AFS Gerät passen.
      Ich hatte vorher eines mit Index B und hab jetzt eins mit Index C drin (wegen der Auswahl-Anzeige in der MFA). Die gingen beide mit einem Sensor. Es war wichtig den richtigen Code einzugeben. Es gibt verschiedene für einen und zwei Sensoren, die man den AFS Modulen eintrichtern muss.
      Allerdings ist es auch vom Softwarestand abhängig, ob sie die verschiedenen Codes auch annehmen.

      Müsste mal nachschauen, welche ich verwendet habe und wie der Softwarestand ist.

      @Peter
      Ich nehme an das AFS Teil ist aus der Bucht erstanden. Je nachdem aus welchem VW Modell es stammt, ist mit großer Wahrscheinlichkeit die Codierung nicht passend und muss auf den EOS geändert werden.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • OK
      Dann lass ich den vordersten erst mal weg.
      Muss aber erst mal Zeit finden, um die Sache weiter zu machen.
      Als nächstes kommen nämlich die Anschlüsse an den Steuergeräten dran. aber da muss ich noch genau schauen, wo ich die Anschließen muss.
      Das ist ja nicht auch ohne, da schnell mal ein falscher Steckplatz, oder Kabel erwischt werden kann.
    • Kleine Info am Rande:
      bei Index B mit einem älteren Softwarestand (z.B. H01 SX024) wird keine Wahlmöglichkeit für dynamisches Kurvenlicht an/aus in der MFA angezeigt, das ist dann immer aktiviert und müsste per VCDS deaktiviert werden, wenn überhaupt nötig. Schön zu sehen in der MFA, aber wozu sollte so ein Extra deaktiviert werden müssen. Vielleicht gibt es ja ein Land in Europa, wo das nicht zulässig ist, was mir so jetzt nicht bekannt ist.
      Es lässt sich mit Index B und dem richtigen Code bestens leben.
      Vorrausetzung für Anzeigen Reisemodus und dynam. Kurvenfahrlichtassistent in der MFA ist HW04 SW142
      Ist meist bei Index C AFS Modulen zu finden.

      Codierung mit einem Sensor:
      2507971(hat beim mir mit VFL Xenons funktioniert) alternativ 2507771 versuchen (Beide Codes für EOS ohne DCC).

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!