Anhängerkupplung Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Anhängerkupplung Problem

      Hallo, ich habe vor ca. 1 Jahr eine Westfalia AHK mit Jaeger E Satz verbaut, soweit so gut. Nun gab es Probleme, es scheint das Steuergerät von der AHK ist nass geworden. Habe es heute getauscht, Problem ist jetzt nur: Wenn ich die Elektrik freischalte, funktioniert der Kofferraum nicht mehr, auch die Öffnung des Dachs ist dann nicht möglich, die Elektrik funktioniert. Deaktiviere ich die AHK wieder, geht der Kofferraum und der Dachbetrieb wieder.

      Fällt vielleicht jemandem etwas ein, woran es liegen kann?

      Vielen Dank im voraus.
    • Da stimmt bestimmt was mit dem Rückfahrsensor nicht.

      Sprich das Auto „meint“ im Heckbereich ist ein Hindernis. Deshalb wird das Dach nicht zum Öffnen „frei“ gegeben.
      1. :eosweiss: 2,0 TDI Sport und Style von 10-2013 bis 11-2016.

      2. :eosweiss: 2,0 TSI ab 09-2018 bis dato


      :cscwessrev: End Of Summer :cscweiss: End Of Snow
    • Die Heckklappe öffnet nicht, wenn ein Stecker in der Dose der AHK steckt. Vielleicht "denkt" das neue Stg, dass es so ist. Defekt? nicht richtig kodiert?
      Wo kämen wir den hin, wenn alle sagten:"Wo kämen wir denn hin?" und niemand ginge, um zu sehen, wohin wir kämen, wenn wir gingen.
      :cscbl: mit folgenden Umbauten: Parklenkassistent 3.0 * DiscoverMedia PQ * Smart Top Verdeckmodul * Lenkstockschalter mit separatem Hebel für die GRA1 * Spurhalteassistent1 * Verkehrszeichenerkennung1 * Fernlichtassistent1 * ACC mit Front Assist1
      in Vorbereitung: Side Assist und Reifendruckkontrolle


      Ich bin gerne bei der Kodierung mit VCDS und VCP im Raum Wetzlar, Gießen, Butzbach behilflich.

      1Diese Komponenten waren nie als Ausstattungsvarianten für den Eos erhältlich
    • Sagen wir mal so - natürlich öffnet der Kofferraum iom Anhängerbetrieb normal.
      Er öffnet aber nicht nach hinten. Also kann es sehr wohl etwas damit zu tun haben.
      Aber, VCDS wir Dir Klarheit bringen.
      Wo kämen wir den hin, wenn alle sagten:"Wo kämen wir denn hin?" und niemand ginge, um zu sehen, wohin wir kämen, wenn wir gingen.
      :cscbl: mit folgenden Umbauten: Parklenkassistent 3.0 * DiscoverMedia PQ * Smart Top Verdeckmodul * Lenkstockschalter mit separatem Hebel für die GRA1 * Spurhalteassistent1 * Verkehrszeichenerkennung1 * Fernlichtassistent1 * ACC mit Front Assist1
      in Vorbereitung: Side Assist und Reifendruckkontrolle


      Ich bin gerne bei der Kodierung mit VCDS und VCP im Raum Wetzlar, Gießen, Butzbach behilflich.

      1Diese Komponenten waren nie als Ausstattungsvarianten für den Eos erhältlich
    • m.m.g schrieb:

      Die Heckklappe öffnet nicht, wenn ein Stecker in der Dose der AHK steckt. Vielleicht "denkt" das neue Stg, dass es so ist.
      Das müsste man doch (je nach Ausstattung) auch ohne VCDS feststellen können. Im Anhängerbetrieb sind doch z.B. die Parksensoren deaktiviert und der Anhänger wird bei mir auch im OPS im Radio angezeigt, wenn ein Stecker steckt. Eventuell müsste beim Blinken auch die Blinkerkontrollleuchte für den Anhänger einen Fehler melden.
    • Zaphod schrieb:

      m.m.g schrieb:

      Die Heckklappe öffnet nicht, wenn ein Stecker in der Dose der AHK steckt. Vielleicht "denkt" das neue Stg, dass es so ist.
      . . . Im Anhängerbetrieb sind doch z.B. die Parksensoren deaktiviert und der Anhänger wird bei mir auch im OPS im Radio angezeigt, wenn ein Stecker steckt. Eventuell müsste beim Blinken auch die Blinkerkontrollleuchte für den Anhänger einen Fehler melden.
      Bei dir ist die AHK ab Werk verbaut ? Ich vermute mal ja.

      Aber EStarOne hat nachträglich die AHK eingebaut.

      Wie er oben geschrieben hat, ist das Steuergerät getauscht worden. Da vermutet wird, dass Wassereinbruch für den defekt verantwortlich ist.

      Da stellt sich für mich die frage, sind die ganzen Leitungen vom Steuergerät bis zum Stecker auf Kurzschluss o.ä. überprüft wurden ? ?(
      1. :eosweiss: 2,0 TDI Sport und Style von 10-2013 bis 11-2016.

      2. :eosweiss: 2,0 TSI ab 09-2018 bis dato


      :cscwessrev: End Of Summer :cscweiss: End Of Snow
    • Ich habe die AHK auch selbst nachgerüstet, habe mich dabei aber für den Westfalia Elektrosatz entschieden, weil da das Steuergerät meines Wissens baugleich zu dem werksseitig verbauten Steuergerät ist. Ich habe seinerzeit in der Einbauanleitung (Seite 2) gelesen, dass die Jaeger-Steuergeräte "nicht diagnosefähig" sind, was auch immer das genau bedeutet.
      Bei einem Bekannten mit Jaeger-Steuergerät (im Passat) habe ich auch mal mit VCDS gesehen, dass (eventuell dadurch) ein Codierungsfehler im Gateway angezeigt wird, der sich nicht beseitigen ließ. Inwieweit man mit VCDS auf das Jaeger-Steuergerät zugreifen kann, weiß ich aber nicht. Da kann vielleicht jemand helfen, der das selbst verbaut hat.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zaphod ()

    • Ja aber es ist doch komplett verwirrend das ich wenn ich die AHK aktiviere der Rest nicht mehr funktioniert. Also zur Not "ich brauch die Kupplung 2 mal im Jahr", belasse ich alles wie es ist, und verzichte halt im Anhängerbetrieb auf die Heckklappe, denn ich weiß echt nicht wo ich anfangen soll.

      Bei mir hatte es auch nichts zutun ob ein Stecker drin gesteckt hat, also PDC war auch mit Anhänger an, darüber wurde dann der Verdeckbetrieb gesperrt, da die PDC ja ein Hindernis erkannt hat.
    • Ich gebe zu, dass der Fehler verwirrend ist, aber das ist bei Elektrikproblemen manchmal so. Wenn wir mitraten sollen, wäre es aber auch hilfreich, wenn du möglichst viele Informationen mitteilst; z.B. was vorher der Fehler war, der den Austausch nötig gemacht hat, wo das nasse Steuergerät saß, ob das Austauschgerät neu ist, ob das Steuergerät einen eingesteckten Stecker erkennt, ob es MFA-Anzeigen gibt, ob sich der Kofferraum auch von der Fahrertür und vom Schlüssel nicht öffnen lässt, in welchen Steuergeräten du die AHK wie codierst, ob ein Verdeckmodul verbaut ist, was du schon alles zur Fehlersuche unternommen hast, usw ....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zaphod ()