RNS510 Abbrüche Radioempfang

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RNS510 Abbrüche Radioempfang

      Hallo Zusammen,

      nachdem ich schon öfters so im Forum gestöbert habe, hab ich uns dann heute mal angemeldet.

      Bin also Neu in der Runde und wende mich direkt mit einem Problem an Euch.

      Eins erst einmal vorweg.

      Tolle Seite mit Interessanten Beiträgen.

      Nun zum Thema.

      Wir haben uns im letzten Sommer einen EOS gekauft.

      Bj. 2013, 2,0TDI, knapp 73.000Km.

      Das wir keinen Neuwagen kaufen war klar und das ein oder andere hat der Händler auch Instand gesetzt bzw. ausgetauscht.

      Kurz nach dem Kauf bemerkten wir, dass der Radioempfang des RNS510 sporadisch ausfällt und dies in Bereichen, wo ein guter Empfang vorherrscht. Ein wenig beobachtet und keinen Grund bzw. Regelmäßigkeit gefunden.

      Um es kurz zu machen, der Wagen war mehrfach beim Händler, wo der Fehler jedoch nie aufgetreten ist. Man war jedoch bemüht und hat ein Softwareupdate durchgeführt, das Antennensystem geprüft und gemessen und das Radio zu Überprüfung an eine Werkstatt gegeben.

      Alles ohne Erfolg.

      Der Fehler tritt halt sporadisch auf und nervt mittlerweile.

      Der Händler ist am Ende mit seinem Latein und VW selbst lehnt eine Unterstützung ab. Aussage, dies sei technisch Bedingt und technisch auf dem damaligen Stand der Dinge.

      Seltsam nur, dass ich mit dem RNS510 in meinem Touran an identischer Stelle dieses Problem nicht habe. Wir sind hintereinander her gefahren. Eos mit Problem, Touran ohne.

      Das seltsame ist, dass dies nur bei 99,2MHz auftritt! Man kann den besten Glasklaren empfang haben und auf einmal, als wenn jemand einen Schalter umlegt, hört man nur noch ein Art pulsierendes leises Grundrauschen. Auf derselben Art und Weise ist der Empfang dann auch wieder da.

      Es spielt keine Rolle, ob ein Handy im Auto ist, ob man fährt, steht oder der Motor aus ist.

      Wir haben das Problem festgestellt, sind rechts ran gefahren und haben den Motor ausgemacht. Die Störungen kommen und gehen.

      Meist hört das auf, wenn das Fahrzeug länger aus ist. Man kann dann auch die gleiche Wegstrecke ohne Störungen fahren. Teilweise ist tagelang nichts und dann „schwingt“ sich das Problem von jetzt auf gleich auf. Von einem Aussetzer werden es immer mehr.

      Mir ist aufgefallen, dass dies meist der Fall ist, wenn auf benachbarten Frequenzen ebenfalls ein stärkerer Sender zu empfangen ist. Bsp. 99,4MHz oder 98,8 MHz. Seltsam ist auch, dass im Falle der Störung die 99,2MHz keine Berücksichtigung findet. Auch bei einer manuellen Einstellung des Senders schwängt das Radio nach wenigen Sekunden wieder auf die 99,2MHz, da es als stärkeres Signal empfang wird. Auch in den Bereichen, wo die Störungen auftreten.


      Ich hätte ja hier im ersten Schritt auf einen defekten Antennenverstärker getippt. Der ist laut dem Händler i.O. . Das Radio wird auch ausgeschlossen, da man dort nichts feststellt. Die Störungen kann ich jedoch mit Audiofiles nachweisen.

      Ich bin hier jedoch anderer Meinung und vermute einen defekten Filter im Empfangsteil.

      Leider habe ich im Forum nichts zur genannten Störung gefunden.

      Daher meine Frage.


      Habt Ihr eine Idee oder Lösung?
    • Wenn Du 2 510er besitzt kannst Du die vielleicht untereinander tauschen? Damit könntest Du das Radio ausschließen.
      Gruß Lars
      ;love3* rs246.de/


      Wir danken diesem Forum für all die wunderschönen Cabriotouren :thumbup:

      2. EOS Sachentour 12.07.-14.07.2013, Ostseebuchten Tour 27.09.-29.09.2013, Alpentour 2014 11.09.-14.09.2014, 3. EOS Sachsentour 17.07.-19.07.2015, Mitsommernachtstour Bornholm 28.05.-04.06.2016
      Wallistour 08.09.-11.09.2016, Holland Frühlingstour 27.04.-30.04.2017, Muschelschubsertour 25.05.-28.05.2017, Harztour 1.0 10.08.-12.08.2018, Harztour 2.0 01.08.-04.08.2019, Herbstzauber Ostseeküste 03.10.-06.10.2019

      comming soon:

      Bärenstarke Adlertour 30.04.- 04.05.2020
      Zwischen Burgen und Kurven 30.05.-01.06.2020
      Alpentour 2020 09.09.-13.09.2020

    • Guten Abend Zusammen,

      Das mit dem Radioaustausch würde ich auch gerne machen, jedoch haben wir den Touran vor 2 Monaten verkauft.
      Bisher hatte ich das nur bedingt in Betracht gezogen, da hier der Händler aktiv war.
      Nach der letzten Nachricht von VW sehe ich hier keine Lösung mehr.
      Für einen Gerätetausch müsste ich nun ein anderes RNS510 beschaffen, sehe hier aber eigentlich den Händler in der Pflicht.
      Dieser verweigert leider eine Beschaffung bzw. Bemühungen in diese Richtung.
      DAB hat das Gerät nicht.

      Von daher Frage ich hier nach Hilfe bzw. Erfahrungen.

      Gruß

      ChrisEOS
    • @sv_t
      Die DAB Aussetzer sind leider normal wenn Du auf dem „Land“ unterwegs bist.
      DAB ist eher was für Ballungsgebiete, da noch nicht flächendeckend ausgebaut.
      Gruß Jan

      :cscsw: :eosschwarz:

      PS: Wer Rechtschreibfehler findet, darf diese behalten! :super:

      :com: VCDS,VCP und OBDeleven Codierungen sowie Zeigerwischen über EEprom Kanal Aktivierung im Kombiinstrument in Schleswig-Holstein :com:
    • Versuch doch mal ein RNS 310/315 zu bekommen. Vielleicht kann der Händler eher so eins besorgen. Die Geräte haben den gleichen diversity Antennenanschluss wie das 510er und vergleichbare Empfangseigenschaften. Auch die Codierung im Fahrzeug kann bleiben wie sie ist.
      Damit kann überprüft werden, ob mit Antennenkabel durch den Wagen hin zum Verstärker, dem Verstärker selbst oder den Antennenkabeln im Heckdeckel alles in Ordnung ist. Sollte der Empfang mit dem Testnavi gut sein, hat das 510er ein Problem.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Peterle 60 schrieb:

      Jancom schrieb:

      @sv_t
      Die DAB Aussetzer sind leider normal wenn Du auf dem „Land“ unterwegs bist.
      DAB ist eher was für Ballungsgebiete, da noch nicht flächendeckend ausgebaut.
      Ja aber DAB hat er ja nicht!!!!!
      Warum denn gleich schreien? Erst einmal den Text richtig lesen. :D
      ChrisEOS hat ja kein DAB!
      Ich habe aber an @sv_t geschrieben, der hat DAB
      Gruß Jan

      :cscsw: :eosschwarz:

      PS: Wer Rechtschreibfehler findet, darf diese behalten! :super:

      :com: VCDS,VCP und OBDeleven Codierungen sowie Zeigerwischen über EEprom Kanal Aktivierung im Kombiinstrument in Schleswig-Holstein :com:
    • Hallo Zusammen,

      Danke für die Hinweise.
      Ob ich nun ein RNS510 oder RNS315 zum Test einbau, ist fast egal.
      Das Problem ist nur, dass ich hier ungern die Arbeit von VW mache und noch bezahlen muss.
      Der Händler selbst verweigert einen Testeinbau, da er kein Gerät beschaffen kann und auch keine Fahrzeuge mit derart "alten" Radiogeräten auf dem Hof hat.
      Hier besteht zwar die Situation der Sachmangelhaftung, da der Händler den Fehler selbst noch nicht festgestellt hat und diesen daher auch als nicht so problematsich ansieht, ist die sAche sehr festgefahren.
      Da die Gerät zu hauf verbaut sind, hoffe ich einfach auf Erfahrungen mit ähnlichen Fehlern.
      Ich vermute ja hier einen defekten FM-Empänger und versuche gerade schon angebote für einen Austausch einzuholen.

      Schönen sonnigen Sonntag an alle - heute mal oben Ohne

      Gruß

      ChrisEOS
    • Guten Abend,

      ja, super Idee.
      Still und heimlich hatte ich ja auch schon diesen Gedanken.
      So ein Gerät hat man aber nicht einfach so rumliegen.
      Schleswig-Holstein ist eine schöne Ecke.
      Da wir aus dem nördlichen Ruhrgebiet/ Münsterland kommen, ist das nicht gerade um die Ecke.
      Trotzdem Danek für das Angebot.

      Bisher hat sich von VW keiner mehr gerührt.
      Konstant beliebn nur die Störungen!

      Gruß

      Stefan
    • Guten Abend,

      so, nun hat mir vor einer Woche die Geschäftsführung der Niederlassung des großen rheinischen Händlers mitgeteilt, dass man nichts für uns tun könne, da man den Fehler nicht nachvollziehen kann. Auch hätte man den Fehler ja nie wirklich nachstellen können.
      Ich sehe das anders. Nur weil die den Fehler nicht feststellen konnten, ist der ja nicht weg.
      Immerhin kann ich den Fehler mit Videos und Audiofiles nachweisen.
      Scheinbar hat man hier eine andere Auslegung der Sachmängelhaftung.

      Ich werde nun erst einmal selber aktiv und schließe am RNS510 eine normale Universalantenne mittels Fakra-Adapter an.
      Mal sehen, was passiert.

      Gruß an alle.

      P.S. Der Frühling kommt und wir können aufs Dach verzichten :)
    • Hallo Zusammen,

      kurze Info.
      Nachdem ein Gutachter das Fahrzeug begutachtet hat und ein Mitarbeiter des Gutachters einen Tag mit dem Fahrzeug durch die Gegend geafhren ist, konnte man zumindets den Fahler nachvollziehen.
      Daraufhin ist nun das RNS510 gegen eine neues getauscht worden.
      Bisher ist der Fehler in der Tiefe nicht mehr aufgetreten.
      Die jetzigen Störungen schieb ich auf die Kosntruktion der Antennenalage.
      Dummerweise hat der Hänlder, bzw. ein Mitarbeiter, beim Ausbau die Anzeige der Climatronis beschädigt.
      Aber aucvh das wird sich regeln.

      Somt sollte das Thema Radiostörung durch ein neues Radio behoben sein ::47