Dach-Steuerung geht nicht mehr, ständige Anzeige "„Geschwindigkeit zu hoch“

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dach-Steuerung geht nicht mehr, ständige Anzeige "„Geschwindigkeit zu hoch“

      Liebe EOS Gemeinde,
      erstmal einen schönen zweiten Weihnachtsfeiertag. ::47
      Dann zu meiner Frage:
      Heute, während der Fahrt erschien plötzlich und ohne Ankündigung auf meiner MFA- Anzeige „Geschwindigkeit zu hoch“ ;waah_
      Da ich ganz sicher bin, dass mir der Weihnachtsmann keine Verkehrszeichenerkennung als Weihnachtsgeschenk eingebaut hat und nebenbei auch das Symbol aufleuchtete, dass normalerweise während des Dachbetriebes aufleuchtet, gehe ich mal davon aus das irgendetwas in unserer Göttin das zeitliche gesegnet hat. ;wrong)
      Symptome:
      MFA Anzeige:
      1 „Geschwindigkeit zu hoch“ (Während der Fahrt)
      2 „"Verdeckbetrieb fortsetzen“ (Bei stehendem Fahrzeug) oder
      3 „Temperatur zu hoch Verdeck“ (Bei stehendem Fahrzeug)
      4 Anzeige „Dachbetrieb“ leuchtet ständig

      Mechanische Symptome:
      Fenster schließen in unregelmäßigen Abständen selbständig, wenn sie geöffnet sind.
      Heckklappe lässt sich nur noch über den Notseilzug öffnen.
      Dach und Glasschiebedach lassen sich nicht mehr öffen.

      Hat jemand schon mal ein gleiches oder ähnliches Problem gehabt, wenn ja was war die Ursache? :greis; :greis; :greis; :greis; :greis; :greis;
      Mein Tipp geht in Richtung Steuergerät… ::56
      Fehlerdatenspeicher konnte ich mangels (noch) fehlenden Diagnosegeräts nicht auslesen.

      Schon jetzt vielen Dank für Eure Mithilfe!! ;love3*

      Viel Grüße Reinhard!
      Der VW :cscsw: ist kein Auto, der VW :eosschwarz: ist reine Lebensqualität.
    • Hallo Reinhard,
      erste Frage: hast du ein Dach Modul eingebaut?
      zweite Frage: hast du den Bereich des Verdeck-Steuergerätes auf Nässeeinbruch kontrolliert?
      dritte Frage: hast du, oder jemand in deiner Nähe die Möglichkeit den Fehlerspeicher auszulesen?
      Grüße aus Mittelfranken
      Beate und Wolfgang

      1. EOS: :eosschwarz: Edition 2010 - 2.0 TDI - DSG - Deep Black - CornSilk beige - RNS510 04.02.2014 - 30.06.2016
      2. EOS: :eosblau: Exclusive - 2.0 TDI - DSG - Rising Blue - Pepper beige/titanschwarz - RNS510 - 30.06.2016 - hoffentlich für immer <3
      2015 - Frühjahrstour Stammtisch - Holland-Frühlings-Tour - Alpentour
      2016 - Frühjahrstour Stammtisch - Spätzletour - Wallistour - Herbsttour Stammtisch
      2017 - Frühjahrstour Stammtisch - Holland Frühlingstour - Im Norden von Hessen - Herbsttour Stammtisch - 11. Forums-Geburtstag
      2018 - Frühjahrstour Stammtisch - Spätzletour - Herbsttour Stammtisch - Großglockner Tour
      2019 - Frühjahrstour Stammtisch
      - Knöpfletour - Heidetour - Herbsttour Stammtisch
      2020 - Frühjahrstour Stammtsich - Alpentour - Herbsttour Stammtisch
    • Ohne die Details zu kennen, es hört sich für mich so an, als würde das Fahrzeug nicht mehr erkennen, dass das CSC Dach bereits geschlossen ist und geht offenbar davon aus, dass der Schließvorgang noch voll im Gang ist. Das würde zumindest die Meldungen bei der Fahrt und im Stand erklären. Das gleiche passiert ja auch bei der Dichtungspflege, wenn das Dach im stabiler Lage geparkt hat, dann kommen die gleichen Meldungen im Combi.

      Grüße
      proppi
      Propps Filmstudio auf Vimeo: Filme
    • Im Winter kann bei schwacher Batterie auch immer mal leicht eine Unterspannung zu merkwürdigen Fehlern in der Elektronik führen.
      Wenn ich den Fehlerspeicher nicht auslesen kann, würde ich vermutlich als erstes mal ein, zwei Minuten die Batterie abklemmen.

      Das dauerhafte "Geschwindigkeit zu hoch" wundert mich auch etwas. Kommt das normalerweise nicht nur, solange man den Verdeckschalter drückt? Schalter defekt?

      Wünsche auch frohe Weihnachten und viel Erfolge bei der Fehlersuche.
    • gangi38 schrieb:

      Hallo Reinhard,
      erste Frage: hast du ein Dach Modul eingebaut?
      zweite Frage: hast du den Bereich des Verdeck-Steuergerätes auf Nässeeinbruch kontrolliert?
      dritte Frage: hast du, oder jemand in deiner Nähe die Möglichkeit den Fehlerspeicher auszulesen?


      Hallo Beate & Wolfgang
      zu Frage 1: Nein , ist alle noch Original
      zur 2 Frage: Da wo das Steuergerät sitzt, als hinten ist alles trocken. Ich habe allerdings noch nicht unter der Verkleidung nachgesehen, das werde ich morgen machen
      Ich hatte vor 3 Wochen vorne rechts an der A Säule einen Wassereinbruch (Ablauf war im Wasserkasten verstopft)
      Ich bekomme mein Diagnosegerät am Samstag zurück, dann werden ich den Fehlerspeicher auslesen.




      @andreas & Martin Das Dach ist definitiv verschlossen. Aber es sieht wirklich so, als ob nicht erkannt wird, dass das Dach zu ist.
      Weiß jemand, wie die Erkennung der "Geschlossenstellung" des Daches funktiniert? Da muss es doch eine Sensor, vorne geben? ICh weiß nur nicht wo.
      Evtl doch eine Spätfolge des Wassereinbruchs.


      Nochmals vielen Dank für Eure Hilfe !!!


      grüße Reinhard!
      Der VW :cscsw: ist kein Auto, der VW :eosschwarz: ist reine Lebensqualität.
    • Für die Detektion der Dachstellungen sind eine Reihe von sogenannten Hallsensoren verbaut.

      Uwe war mal so freundlich und hat ein Servicemanual zum Download bereit gestellt, darin ist bestimmt zu diesem Thema was zu finden.

      Die Links sind alle noch in Funktion und in Uwe's Beitrag zu finden:

      Bitte hilfe: Dach fehler und das VW Werkstatt weisst nicht was zu tun…

      Diese Wortbeträge weisen auch auf Probleme bei den Hallsensoren hin, vielleicht ist der Fehler dort zu suchen?




      Grüße
      proppi
      Propps Filmstudio auf Vimeo: Filme
    • Update 2,

      leider kam der Fehler nach kurzer Zeit wieder. ?(
      Der Fehler ist Digital, also: "Mal da, mal Weg"
      Das Fehlerspeicherauslesen zeigt mehrere Fehler beim Schiebedach:
      "Systemstörung" + "Versorgungsspannung für externe Komponenten"+" Funktionsstörung durch Unterspannung" (Carly App, Vollversion)

      Letztendlich dann doch die Werkstatt aufgesucht, um mit einem professionellen Diagnosegerät den Fehlerspeicher auslesen zu lassen.
      So wie es aussieht, hat einer der HAL-Sensoren für die Verriegelung des linken Dachsholms einen Schlag. Der Mechaniker meinte, dass es ein Kabelbruch sein könnten.
      Mittwoch ist er dann in der Werkstatt, mal sehen was dabei rauskommt. (Vermutlich teuer, da ein Sensoren-Tausch wohl die Demontage des halben EOS bedeutet :( )

      Werde jedenfalls weiter berichten.


      LG
      Reinhard
      Der VW :cscsw: ist kein Auto, der VW :eosschwarz: ist reine Lebensqualität.
    • Moin,
      Sorry für die späte Antwort. War lange nicht mehr Online. Die genaue Meldung kann Ich dir nicht sagen. Aber so wie es aussieht, ist das Steuergerät vom Dach hinüber. :S
      Hat wohl Wasser mitbekommen. Schau auch mal nach ob Stecker korrodiert sind. Ist bei meinem der Fall, aber nicht alles.
      Evtl kann ich am Wochenende mehr sagen. (Wenn das neue Steuergerät morgen kommen sollte, ist bestellt).
      Grüße Reinhard
      Der VW :cscsw: ist kein Auto, der VW :eosschwarz: ist reine Lebensqualität.
    • hi,

      Hab da mal eine Frage bezüglich des Steuergerät fürs Dach. Falls das Steuergerät defekt sein sollte und ich müsste mir ein neues kaufen. Muss man die codieren oder sind die schon codiert.

      Ich mein von der Funktion her müssten doch alle Dächer gleich sein und somit doch alle gleich codiert oder ?
      Gruß Adrian :eosschwarz:
    • Update:
      Das Steuergerät vom Dach ist wohl nicht der Verursacher.
      Lt. Werkstatt ist der Motor der Zuziehilfe an der Heckklappe defekt (da hatte ich schon mal Probleme) Obs so ist, wird sich Ende dieser Anfang ,nächster der Woche rausstellen.

      Ich werde weiter berichten.




      @LutschiVanGogh Leider kann ich Dir nicht sagen, ob die Steuergeräte neu codiert werden müssen, wenn sie ausgetauscht werden. @pacific03 hat dazu in 2016 was geschrieben:

      Steuergerät für Verdeckbetätigung (J256) kein Signal/Kommunikation - Sporadisch



      gruß Reinhard
      Der VW :cscsw: ist kein Auto, der VW :eosschwarz: ist reine Lebensqualität.
    • Eine fefekte Zuziehhilfe verursacht keinesfalls die von Dir genannten Fehlermeldungen. Es geht ndoch nichts über das qualifizierte Fachwissen von VW-Mechanikern.

      Viele Grüße,
      Marc
      Wo kämen wir den hin, wenn alle sagten:"Wo kämen wir denn hin?" und niemand ginge, um zu sehen, wohin wir kämen, wenn wir gingen.
      :cscbl: mit folgenden Umbauten: Parklenkassistent 3.0 * DiscoverMedia PQ * Smart Top Verdeckmodul * Lenkstockschalter mit separatem Hebel für die GRA1 * Spurhalteassistent1 * Verkehrszeichenerkennung1 * Fernlichtassistent1 * ACC mit Front Assist1
      in Vorbereitung: Side Assist und Reifendruckkontrolle


      Ich bin gerne bei der Kodierung mit VCDS und VCP im Raum Wetzlar, Gießen, Butzbach behilflich.

      1Diese Komponenten waren nie als Ausstattungsvarianten für den Eos erhältlich
    • Hallo Marc,

      hätte ich eigentlich auch nicht gedacht. Ich hätte am ehesten auf eine Kabelbruch der Hal-Sensoren für die Verdeckverriegelung oder das Steuergerät für´s Dach vermutet.
      Mein, zugegebenermaßen "Billg-Diagnose Stecker" gab diese Meldungen aus:

      Türelektronik Fahrer
      Fehler Code: P033E
      Fehler Erklärung: Steuergerät für Verdeck Betätigung
      Türelektronik Beifahrer

      Fehler Code: P033E
      Fehler Erklärung: Steuergerät für Verdeck Betätigung
      und
      Schiebedach
      Systemstörung
      Code: P0AF5
      Versorgungsspannung für externe Komponenten
      Code: P07E9
      Funktionseinschränkung durch Unterspannung
      Code: P01BE

      Meine Werkstatt (im Übrigen VW ;-)) hat, nachdem Sie alle Sensoren durchgemessen und ein neues Steuergerätes fürs Dach eingebaut hatten, der Fehler aber immer noch nicht weg war, ;prue) die zuziehlife getauscht.
      Und der Fehler ist weg . ("Rücktauschkontrolle", der Fehler war wieder da.)

      Der Fehler ist seit dem nicht mehr wiedergekommen (knapp 1 Woche)
      Ich selber bin gelernter Elektroniker. Zwar nur noch Schreibtischtäter, aber aus meiner "aktiven Servicetechnikerzeit" weiß ich noch, dass es bei Elektronik Fehler geben kann dies es eigentlich gar nicht geben darf. ;dnk)
      Jedenfalls ist jetzt wieder alles OK :cscsw:

      Grüß
      Reinhard
      Der VW :cscsw: ist kein Auto, der VW :eosschwarz: ist reine Lebensqualität.
    • Hast Du die Rücktauschkontrolle gemacht oder warst dabei?
      Die Fehlermeldungen deutet ja eher auf ein defektes Kabel hin. Vielleicht, um das Gesicht nicht zu verlieren...
      Wo kämen wir den hin, wenn alle sagten:"Wo kämen wir denn hin?" und niemand ginge, um zu sehen, wohin wir kämen, wenn wir gingen.
      :cscbl: mit folgenden Umbauten: Parklenkassistent 3.0 * DiscoverMedia PQ * Smart Top Verdeckmodul * Lenkstockschalter mit separatem Hebel für die GRA1 * Spurhalteassistent1 * Verkehrszeichenerkennung1 * Fernlichtassistent1 * ACC mit Front Assist1
      in Vorbereitung: Side Assist und Reifendruckkontrolle


      Ich bin gerne bei der Kodierung mit VCDS und VCP im Raum Wetzlar, Gießen, Butzbach behilflich.

      1Diese Komponenten waren nie als Ausstattungsvarianten für den Eos erhältlich
    • Hallo Marc,

      ne, ich war nicht dabei. Aber die Werkstatt ist absolut glaubwürdig. Ich kenne den Chef seit über 50 Jahren (Wir sind zusammen aufgewachsen.)
      Den Rücktauschtest hätte er gemacht, weil er genauso, wie Du und ich die Ursache ganz woanders (also Sensoren oder Steuergerät) vermutet hat. Er wollte sicher gehen.


      Außerdem hätte er ja auch nicht davon. Der Tausch der Sensoren (je nachdem welcher es ist) ist bedeutend aufwändiger als der, der Zuziehhilfe. Und das Dachsteuergerät ist bedeutend teurer als die Zuziehhilfe.
      Es hätte als auch mehr verdienen können.

      Das eine solche Fehlermeldung durch die Zuziehhilfe verursacht wird, ist vermutlich sehr selten. Aber wohl nicht auszuschließen.
      Deshalb habe ich diesen Post ja auch weitergeführt. Vielleicht hilft es ja einem anderen User in diesem Forum ;)
      Jedenfalls hat unser EOS jetzt keine Probleme mehr

      lg Reinhard
      Der VW :cscsw: ist kein Auto, der VW :eosschwarz: ist reine Lebensqualität.