Eos Batterie entlädt durch China Radio A-Sure Ruhestrom 0,88 Verbraucher

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Eos Batterie entlädt durch China Radio A-Sure Ruhestrom 0,88 Verbraucher

      Hallo an Alle
      bin neu hier und besitze einen VW Eos 2006 2.0 fsi und habe mich bereits durch diverse Foren gelesen. Ich habe folgendes Problem: Der EOS hat einen Ruhestrom von 0,88 anstelle 0,01/0,02 nach Ziehen des Zündschlüssels und nach ca. 1 Stunde warten. Hab es durchgemessen wenn alles eingeschlafen ist. Das A-Sure Radio ist dafür verantwortlich. Batterie ist natürlich in kürzester Zeit völlig leer. Radio funktioniert so wie es sein soll nur dass die Batterie leer gesaugt wird. Can Bus kommuniziert wahrscheinlich ununterbrochen mit dem Steuergerät und irgendwas mit dem Zündungsplus über Can stimmt nicht. Mit abgestecken Can geht das Radio nicht an. Radio wurde Plug-and-Play an den Quad Lock Stecker mit beiliegendem Can Bus Anschluss Adapter fürs Radio geliefert.
      Habe schon wie in diversen Foren erläutert diverse Kabel abgeklemmt, umgeklemmt getestet und auch wieder in Originalzustand zurückgesteckt. Ohne Erfolg.
      Man braucht auch laut Internet bei diesen Nachbau Radio kein neues Can Bus steuergerät mit neuer codierung. Bin jetzt ratlos

      Hey und an alle die diese China Dinger nicht wirklich mögen und sagen hau es in den Müll, ihr habt alle Recht Trotzdem erstmal bitte nicht damit kommen wie mach das Originalradio wieder rein, etc. ist derzeit keine Lösung. Möchte den Fehler gerne nachvollziehen können und anderen mit dem Thead im Nachhinein helfen die evtl. auch mal ein ähnliches Problem haben und nicht mehr alle paar Tage den Eos überbrücken

      Danke
      Ihr seid die Besten und wor bekommen das hin ✌
    • Hier seht ihr noch ein paar Bilder von Steckern und Belegung.
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JuppJulasch ()

    • Ich vermute mal es liegt an einem "alten" Steuergerät.
      Versuche mal die Suche..... Android Radio etc.... da wirst du bestimmt fündig.
      Alles weiter ist hier Glaskugel raten, da du nichts weiter zum Auto schreibst,
      Das Problem mit dem Steuergerät besteht bei älteren Baujahren.
    • Servus,

      ich hatte das auch mal bei einem China-Radio und in den meisten Fällen liegt es tatsächlich am Steuergerät (Gateway). Das sitzt im Fussraum der Fahrerseite und lässt sich da durchaus fotografieren ;-).
      Es gibt dazu einen Thread - vielleicht hilft Dir das eine oder andere was Du da findest. Das Erste sollte das Steuergerät sein, dann ggf. die Softwarerevision (Update nötig?) oder Austausch ggf. muss das Radio auch per VCDS 'angelernt' werden, so dass die Busruhe eintritt - da kenne ich mich aber nicht wirklich aus.

      DS611 saugt Batterie leer

      Du kannst ja dann berichten, ob Dir das eine oder andere weiterhilft.

      Beste Grüße
      Daniel
      - ich liebe dieses Teil!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von daniel.sun ()

    • Hallo ,

      dein Problem liegt zu 100% am verbauten Gateway (war bei mir auch so). Dieses Problem wurde schon oft diskutiert und kann auf 2 Arten beseitigt werden. Zum Einen durch Austausch des Gateways durch Eines mit neuerem Software Stand oder durch Flashen des Alten (kann auch im Fahrzeug geschehen).
      Schau mal folgenden Link an:

      Update für Gateways auf Version K und Softwarestand 0178

      Nur um mal was klar zu stellen. Das Problem liegt nicht am "China Schrott". Das Problem hatten auch schon Andere, die auf neuere VW Radio Modelle aktualisiert haben. Ich habe ein China Radio und bin ganz zufrieden damit.

      Gruß

      Bernd
    • Hallo Joe, Daniel und Bernd, vielen Dank für eure top Antworten. Dann werde ich das heute mal nachschauen welches gateway verbaut ist. Leider habe ich nicht die Möglichkeit dies neu zu codieren. Kennt ihr eventuell jemanden der dies in der Nähe von Aachen macht? ...oder gibt es einen hier der soetwas kann dem ich es zuschicken kann falls es mit meinem möglich ist.

      Dann liegt es also doch 99% daran, ist ja schon mal ein super Tipp.
      Wie gesagt, war für mich nicht ganz schlüssig hätte jetzt nicht dran gedacht da in anderen Beiträgen in anderen Foren wie gesagt geschrieben wurde dies liegt nicht daran bei Nachbau Radios nur bei neueren original RNS.

      Dann nehm ich das mal in Angriff.

      Dankeschön schoneinmal. Klasse

      ...und Bernd das mit dem China Schrott war von mir ironisch gemeint, finde die allround Talente auch richtig gut, bis auf das Manco mit dem Stromverbrauch.
    • Hey Jupp,

      wir helfen immer gerne - am esten Du schaust erstmal welches verbaut ist und dann geht's weiter.

      Es gibt auch eine Auflistung User die VCDS Codierungen vornehmen können - dort mag auch der eine oder andere dabei sein, der Dir möglicherweise Dein Gateway (falls es am Softwarestand liegt) updaten kann.

      Gruß
      Daniel
      - ich liebe dieses Teil!
    • Wunderbar, schonmal gut dass ich kein neues brauche. Gibt es hier jemanden im Aachener Umkreis der soetwas für mich machen würde und was würde soetwas kosten?

      Alternativ könnte ich natürlich auch mein Gateway zusenden und die Unkosten/Fleißprämie tragen

      Sollte sich hier in dem Beitrag die Tage nichts ergeben, werde ich die vorgeschlagenen User einfach mal anschreiben.

      Wiegesagt ich kann mich nur nochmal bedanken, mach das Spiel mit der Batterie nun seit knapp 4 Monaten mit
    • JuppJulasch schrieb:



      Wiegesagt ich kann mich nur nochmal bedanken, mach das Spiel mit der Batterie nun seit knapp 4 Monaten mit
      und kaum im richtigen Forum angemeldet - :com: - Problem geschildert - :?( - Problem gelöst :ueberr:

      Und bei Bullifan jr. bist du bestens aufgehoben und so weit ist das von dir ja nicht. Kannst quasi die Batterien auf dem Weg aufladen :zwinker:
    • Okay danke. Das mit der can high Leitung habe ich schon probiert, bringt bei mir leider keinen Erfolg.

      Denke ich mir auch am besten im Auto lassen, aber in der Nähe hier kann das wahrscheinlich keiner. Habe heute mit dem Freundlichen telefoniert und diese wissen nicht einmal wo die Datei sich befinden soll. Haben mich gefragt ob ich die sw mitbringe :--))
    • Habe jetzt eine Möglichkeit das Gateway mit VCDS (anhand der oben genannten Anleitung von mathmosX verlinkt) zu codieren.
      Muss man das alte H Gateway dann einfach nur nach Anleitung codieren, und fertig. Oder muss man noch Pins abändern, Dateien besitzen (K SW 0178) oder, oder, oder?
    • Man kann ein H Gateway updaten, aber nicht mit VCDS.

      Du kannst wiederum mit VCDS ein Gateway mit SW 0178 an dein Fahrzeug anpassen.

      Stand doch eigentlich alles gut erklärt da.
      Gruß Holle ______________________ :eosdunkelblau: ______________________
      ------- ------------------ ------ ------ ------ ------ ----- ------- -------- ----------
      ____________________________________________________________