Merkwürdiges Verhalten der Türscheiben

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Merkwürdiges Verhalten der Türscheiben

      Hallo Gemeinde,
      wer hat solche Probleme gelöst oder weiß einen Tip für mich.

      bei meinem 2007, 2.0TFSI habe ich folgendes Problem:

      nach Abschalten der Zündung und Abziehen des Zündschlüssels fahren die Türscheiben ordnungsgemäß ein wenig herunter zum leichteren Austeigen. Soweit so gut!!
      Aber nach ca. 5 sec. fahren sie wieder fasst ganz hoch, obwohl ich die Fahrertür geöffnet habe und gerade beim Aussteigen bin, schließe ich dann die Tür ist die Scheibe bereits zu hoch und geht nicht richtig in die Dichtung.
      Diese Fehler tritt nicht bei jedem abziehen des Schlüssels statt, aber meistens.
      Nach Recherche im Forum, habe ich bereits den Zündschalter erneuert, leider Ohne Erfolg.
      Im Fehlerspeicher Steuergerät 09 und 46 sind keine Fehler hinterlegt
      was kann da los sein? :?(
    • Hallo,
      war gestern bei VW.
      Ein Update für die Türsteuergeräte gab es nicht.
      Die haben mir aber die Software nochmal geflasht, hat aber leider nichts gebracht.
      Der Meister bei VW tippte auch auf einen Fehler im Türschloss.
      Kann man da noch was retten, oder sollte man das Schloss gleich erneuern?
    • ob es sich lohnt noch was zu retten wird dir kaum einer sagen können, da die Frage ist was eventuell defekt ist. Ist es nur ein Mikroschalter, dann kann man es für wenig Geld im Netz einen neuen Mikroschalter kaufen und ersetzen.

      Ist es der Motor, wenn eine Platine vorhanden ist, hat die eventuell einen weg usw wird es dann eher teurer oder gleich teuer wie eine neues.

      Am besten ausbauen und eventuell rausfinden was defekt sein kann.
      Gruß Adrian :eosschwarz:
    • Beim Eos habe ich es noch nicht machen müssen (Hoffe das bleibt auch so), aber bei meinem Golf 4 den ich hatte, war das des öfteren, da da die Schalter immer wieder hops gingen.
      Der Weg und Aufwand müsste aber so ziemlich identisch sein. Schätze mal so ca 1-1,5 Std, bis man die Tür zerlegt hat für einen, der es das erste mal macht.

      Ja die M-schalter sitzen im Türschloss selber. Ob man die beim Eos austauschen kann, wie beim Golf 4, kann ich dir leider nicht sagen.
      Vermutlich aber würde ich schon sagen.
      Gruß Adrian :eosschwarz:
    • Also, an den Micro Schaltern scheint es nicht zu liegen.
      Das öffnen der Türen von innen und außen funßt 1A.
      Nur wenn ich den Motor abstelle und den Zündschlüssel aus dem Schloss ziehe senken die Scheiben sich zwar ab, gehen aber nach nur 3Sec wieder fast ganz hoch obwohl ich die Tür noch gar nicht betätigt habe.
      ich habe bereits vor einiger Zeit den Zündschalter ern., das hat nichts gebracht. Am Zündschloss ist noch ein Kabelanschluss mehr, ist der für die Radioabschaltung und die Fenster Steuerung? Oder ist das die Wegfahrsperre? SIEHE BILD.
      Kann mir jemand einen Tip geben, ich habe es bereits mit dem Zweitschlüssel versucht ohne Erfolg.
      danke in vorausLenkschloss 1K0 905 841.jpgSchließzylinder Zündschloss.jpg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EosKuddel ()

    • Mich würde auch interessieren wo das Signal zum Scheibenabsenken beim Abziehen des Zündschlüssels herkommt. Das funktioniert bei mir nämlich nicht. Die Radioabschaltung geht aber.
      Gibt es im Zündanlasschalter einen Kontakt der NUR für die Scheibenabsenkung verantwortlich ist oder ist das bei Bj. 2006 evtl gar nicht vorhanden/programmiert?
    • EosKuddel schrieb:

      Also, an den Micro Schaltern scheint es nicht zu liegen.
      Das öffnen der Türen von innen und außen funßt 1A.
      Nur wenn ich den Motor abstelle und den Zündschlüssel aus dem Schloss ziehe senken die Scheiben sich zwar ab, gehen aber nach nur 3Sec wieder fast ganz hoch obwohl ich die Tür noch gar nicht betätigt habe.
      Das bezeichne ich als normales Verhalten, da die Scheiben sich ja bei spätere Betätigung des Türöffners erneut absenken. Erscheint einen zwar etwas kurz, vor allem wenn man sich noch abschnallen und sonstwie bewegen muss, aber dafür bewegen sich die Scheiben beim Absenken schnell und zur Not drückt man die Tür nicht sofort auf... "mal sehen wer schneller ist"... :sleeping:
      Eos Touren erhalten einen jung..... :thumbsup:
    • Im ersten Post von Kuddel steht aber:

      "...nach ca. 5 sec. fahren sie wieder fasst ganz hoch, obwohl ich die Fahrertür geöffnet habe und gerade beim Aussteigen bin, schließe ich dann die Tür ist die Scheibe bereits zu hoch und geht nicht richtig in die Dichtung."

      Das scheint ja eindeutig ein Fehler zu sein und deutet meiner Meinung nach auf defekte Mikroschalter im Türschloss hin. Müßte dann aber unabhängig davon sein ob die Tür von außen oder innen geöffnet wird. Wenn es aber NUR beim Öffnen der Tür nach dem Abziehen des Zündschlüssels auftritt hab ich auch keine Erklärung.
    • Ok....hoch gefahren vor dem Schließen tut richtig weh...Gummi, Ohren...und dem Besitzer.

      Nur wer von der Elektronik bekommt nicht mit, das die Tür noch offen ist. ..und wer gibt das Signal. . X/

      Mikroschalter ..... wie soll der wissen, also wie der der die Beleuchtung steuert... offen gleich Licht an und Fenster ein Stück runter... das macht Sinn. Zustand nun ab ins Steuergerät und dieses weiter an das der Scheibe... ?(
      Da bieten sich aber einige Schuldige an...allerdings ist der Mikroschalter die schnellste und wohl auch preiswerteste Lösung.
      Eos Touren erhalten einen jung..... :thumbsup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Poloeos ()

    • Normalerweise fahren die Scheiben ca. 1cm runter und warten dann mindestens 15sec. ob jemand aussteigen will.
      So macht das mein Eos , halt nur nicht immer!!! Ich habe die Tür ja nicht angefasst, das Licht in den Spiegeln geht aber an.
      Oft gehen die Scheiben schneller hoch als ich die Tür öffne, öffne ich sie dann bleibt die Scheibe aber in Ihrer zu hohen Stellung und das bei beiden Türen gleichzeitig. Also beide Micro Schalter defekt? Beim mechanischen öffnen und schließen der Türen funktioniert alles, auch mit der Fernbedienung, nur nicht nach Abschalten der Zündung und abziehen des Schlüssel. :/

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EosKuddel ()

    • Allein das Bild in seiner Auflösung ist eine Herausforderung, von der Frage ganz zu schweigen.... d.h. ich sehe nix, hätte allerdings auch keine Antwort selbst, wenn ich was erkennen könnte. ;)
      Eos Touren erhalten einen jung..... :thumbsup: