Schiebedach macht was es will

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Schiebedach macht was es will

      Hallo EOS-Gemeinde,

      mein Schiebedach spinnt derzeit total.

      Erst war der Motor komplett hin. Inneres Zahnrad (Plastik) war total hinüber.
      Vermutlich waren die Führungsschienen und das Gummi - bedingt durch lange Standzeit - ungefettet/zu straff.
      Dadurch hat sich das Zahnrad zerlegt. Über die "Notöffnung/Notschließung" ging es auch sehr schwer zu/auf.

      Also neuen Motor rein und alles schön eingefettet. Läuft auch alles wieder wie am ersten Tag.

      ABER... Es fährt mal nicht ganz auf, dann nicht ganz zu. Oder fährt beim auffahren wieder zurück - ab einem unbestimmten Punkt.
      Ab und an reagiert es auch überhaupt nicht. Man hört wohl den Motor?Relais? klacken aber es passiert nichts. Wartet man ein paar Sekunden bewegt es sich wieder.

      Habe es dann versucht zu initialisieren. Wie im Handbuch beschrieben.
      Motor an - Schiebedach schließen - 10 Sekunden / bis sich das Schiebedach kurz rührt am Schalter ziehen - loslassen - wieder ziehen und halten. Passiert garnichts.


      Jemand eine Idee?! Ich verzweifle etwas. =((
    • Hallo Chresben,

      habe nach ähnlichen Problemen auch das Schiebedach neu angelernt.

      Man muss den Schalter für das Schiebedach für etwas länger als 10 Sek. ZIEHEN, bis sich das Schiebedach wie du sagst "rührt". Dann noch ein wenig halten, ca, 1-2 Sek. warten und wieder lange ZIEHEN.
      Dann fährt das Schiebedach einmal komplett auf und wieder zu. Wie gesagt, den Schalter weiterhin ziehen, bis alles wieder geschlossen ist und keine Steuergerät einen Mucks mehr von sich gibt.

      Bei mir war das der Grund warum das komplette Dach nur beim 1. Öffnen aufging, danach ging manchmal beim Schließen das Schiebedach wieder auf.
      Beim 2. Versuch ging das Dach nur so weit auf, bis sich die Dachholme abheben sollten, taten sie aber nicht.

      Außerdem ging das Schiebedach erst nach mehrmaligen Versuchen wieder zu, beim Schließversuch fuhr es mehrmals sofort wieder nach hinten auf.

      Nach dem neu Anlernen vom Schiebedach ging das gesamte CSC-Dach jetzt 4 mal hintereinander auf und zu, ohne Probleme. Hoffe das bleibt so.
    • Hallo,
      nochmal zu diesem Thema. Ich habe genau das gleiche Problem, nach tausch des Motors (Ritzel war hinüber) läuft das Schoiebedach an sich leicht, läuft aber beim Schließen manchmal einfach zurück. Beim Öffnen des completten Daches fährt es nach hinten in die Parkposition, kammt dann aber gleich wieder vor in die "normale" Endposition was wiederum zum Dachfehler führt.

      Wenn ich das Dach wie oben anlernen will öffnet das Dach aber sofort beim ziehen des Schalters und Fährt bis in die offen Position, dann aber nicht auf zu (erst beim nächsten ziehen und dann siehe oben).

      jemand ne Idee?

      gruß Frank
    • Bist Du sicher, den richtigen Motor mit der zum Eos-Dach passenden Übersetzung eingebaut zu haben?
      Hast Du mal die Teilenummer des neuen Motors?
      Wo kämen wir den hin, wenn alle sagten:"Wo kämen wir denn hin?" und niemand ginge, um zu sehen, wohin wir kämen, wenn wir gingen.
      :cscbl: mit folgenden Umbauten: Parklenkassistent 3.0 * DiscoverMedia PQ * Smart Top Verdeckmodul * Lenkstockschalter mit separatem Hebel für die GRA1 * Spurhalteassistent1 * Verkehrszeichenerkennung1 * Fernlichtassistent1 * ACC mit Front Assist1
      in Vorbereitung: Side Assist und Reifendruckkontrolle


      Ich bin gerne bei der Kodierung mit VCDS und VCP im Raum Wetzlar, Gießen, Butzbach behilflich.

      1Diese Komponenten waren nie als Ausstattungsvarianten für den Eos erhältlich
    • Moin,
      danke für die Antwort! habe wie in diesem oder einem anderen Thread geschrieben einen Ford Mondeo Motor mit gleicher Numer eingebaut und die Elektronik umgestöpselt. mir schien die Steigung schon anders, aber da das Dach ganz auf und auch ganz zu Fährt dachte ich ersteinmal ist alles OK.
      meinst Du es liegt daran?

      haben heute mal Fehlerspeicher ausgelsen, kommen ein paar Sachen (auch einige die schon waren als das Dach noch lief):

      Steckanschluss der Komponente A6.25 (CAn-Datenbus) prüfen (weißt Du wo das sitzt?)

      Signalspannung des Systems W2.13 (Can - Datenbus) prüfen

      0513 Gateway Kein Signal Fehler statisch.

      kannst Du damit etwas anfangen?

      Gruß Frank
    • Such Dir mal jemanden mit VCDS in Deiner Nähe.
      Mit den ausgaben die Du mit Deiner Software bekommst, kann ich nichts anfangen.

      Dein Schiebedachproblem liegt jedenfalls an der falschen Übersetzung des Motors. Das steht so auch in irgendeinem Thread
      Wo kämen wir den hin, wenn alle sagten:"Wo kämen wir denn hin?" und niemand ginge, um zu sehen, wohin wir kämen, wenn wir gingen.
      :cscbl: mit folgenden Umbauten: Parklenkassistent 3.0 * DiscoverMedia PQ * Smart Top Verdeckmodul * Lenkstockschalter mit separatem Hebel für die GRA1 * Spurhalteassistent1 * Verkehrszeichenerkennung1 * Fernlichtassistent1 * ACC mit Front Assist1
      in Vorbereitung: Side Assist und Reifendruckkontrolle


      Ich bin gerne bei der Kodierung mit VCDS und VCP im Raum Wetzlar, Gießen, Butzbach behilflich.

      1Diese Komponenten waren nie als Ausstattungsvarianten für den Eos erhältlich
    • Hallo YSK, hast du mittlerweile eine Lösung gefunden?

      ich habe das gleiche Problem.

      Habe einen neuen Motor vom MINI R50/R52 eingebaut. Plastikzahnrad hat 65 Zähne anstatt 47 Zähne beim Eos original.

      Das Schiebedach geht wunderbar auf und zu, doch beim öffnen des Verdecks fährt das Schiebedach ganz nach hinten und dann wieder nach vorne. Danach erscheint Systemfehler und das Verdeck öffnet nicht weiter.


      Ich würde gerne wissen ob es wirklich an der Übersetzung liegt, bevor ich einen neuen Eos Motor kaufe oder ob ich einfach zu blöd bin um das Dach anzulernen. Oder muss man etwas anderes spezielles machen, damit der Motor läuft?

      Habe auch bereits mit der 10sek Anleitung das Dach angelernt, doch es läuft nach dem öffnen nicht mehr zurück zum schliessen. Es bleibt einfach offen, egal wie lange ich den Schalter gezogen halte.


      Würde mich über eine Antwort freuen.

      Beste Grüße

      Zimmer Jerome