Umrüstung auf Climatronic MJ 2013

    • Na dann bin ich mal gespannt, wer das Rätsel löst :D
      Kann es dann auch an meinem alten Dachsteuergerät liegen, dass die Klima nicht ausgeht - Leuchte A/C?
      Oder ist die immer an und nur der Kompressor ist aus?
      Gruß Marc

      VCDS Pro Basiskit & VCP Pro vorhanden - gerne unterstütze ich im Raum Nürnberg bei Umbauten etc.
    • Der Fehler kommt vom fehlenden BCM. Funktionell hat das aber keine wirklichen Auswirkungen, außer mit der Dimmung der Temperaturanzeigen. Da kannst du wie erwähnt mit einem Widerstand nachhelfen...

      Mit rotem KI hättest du noch einen Fehler mehr drin. Was mich interessiert, ist dass ich jemanden mit Beetle Bedienteil im Golf V kenne, wo diese Fehler nicht sind. Hat hier jemand das Beetle Bedienteil mit altem Bordnetz drin und kann was dazu sagen?
    • Hey... funktioniert auch die : 5HB011181-86 ?
      GTI Lenkrad,kompletter LED umbau,Xenon nachgerüstet,lackierte Innenraumteile,Rollo Becherhalter,schwarze Heckscheibe vom GT,schwarze Rückleuchten,böser Blick,Pop off Ventil,weiße NSW Xenon Lampen,einige Codierungen,selbst gecleanter Frontgrill ohne Emblem in Wagenfarbe,Dachmodul,Kofferraumbeleuchtung LED in der Heckklappe,DVD/Navi Radio

      Es folgt noch:Gewindefahrwerk,Felgen,Auspuff :thumbup:
    • Ok... passt das 1K8907044BF ? Oder gibt es vielleicht eine Liste welche passen? Dann brauch ich nicht ständig fragen...
      GTI Lenkrad,kompletter LED umbau,Xenon nachgerüstet,lackierte Innenraumteile,Rollo Becherhalter,schwarze Heckscheibe vom GT,schwarze Rückleuchten,böser Blick,Pop off Ventil,weiße NSW Xenon Lampen,einige Codierungen,selbst gecleanter Frontgrill ohne Emblem in Wagenfarbe,Dachmodul,Kofferraumbeleuchtung LED in der Heckklappe,DVD/Navi Radio

      Es folgt noch:Gewindefahrwerk,Felgen,Auspuff :thumbup:
    • Hallo,

      Ich habe bei meinem Baujahr 2012 gerade die Bedienung 1K8907044BF verbaut.

      Alt
      5K0 907 044 ES
      H18 H004 SW1112
      5HB 009 746 - 61

      Neu
      1K8907044 BF
      0405 H07
      5HB 012 614 - 61

      AC und Lüftung Front gedrückt
      Blinken... habe die Motoren gehört...
      Spiel ist abgeschlossen.

      Probleme jetzt
      Lüftung auf Scheibe aktiviert >>> keine Luft geht auf Scheibe, aber Luft auf Front bleibt

      Es kommt immer Luft aus Front auch wenn nicht aktiviert, außer wenn Luft auf Fuß aktiviert ist.

      Es kommt nie Luft aus der Lüftung Scheibe, außer wenn ich MAX Scheibe aktiviere.

      Ich habe die Funktionen vor der Klappenkalibrierung nicht getestet.

      Was ist falsch gelaufen?

      Danke im Voraus und Vorstellung wird nachgereicht.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ThomasEOS ()