Tempomat nachrüsten , jemand schon gemacht ????

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Moin-moin von der Nordseeküste meine Lieben,
      als ich diesen Thread entdeckt habe, habe ich mir auch sofort gedacht das Ding nach zu rüsten. Da hätte ich aber erstmal ein paar fragen theoretischer natur. Und zwar:
      die meisten hier nehmen das Hebel bzw Set mit der Teile Nr 1K0054690A. Laut 7zap Teilekatalog aber, müsste bei mir stattdessen das Ding mit der Nummer 1K0953513G rein. Was denn jetzt nun ?


      Meine Fahrzeugdaten:
      EOS Bj 2008 Modelljahr 2009
      Motor: CBAB (2.0 TDI)
      Getriebe: KNS (6-gang schalter)



      Geht das in meinem Fall überhaupt? Wo liegt denn das Unterschied zw den beiden und welches soll ich nehmen euerer Meinung nach ?

      MfG
      Und das meine ich ernst.
    • der Unterschied liegt an den Masseverbindungen. A hat 2 massepunkte pin 5 und 10. G hat nur mehr einen Massepunkt. Glaub pin 5.
      ALSO JE NACH lenksäulensteuergerät benötigst du A oder G wobei wenn du A hast kannst du es zu einem G machen einfach die beiden Massekabel auf einen Pin zusammenfassen. Wird ab werk genauso gemacht.
      MFG
      aus
      Wien
      :cscsw:

      VCDS, VCP vorhanden
      bei Umbauten, Freischaltungen und Updates bin ich im Raum Wien gerne behilflich.
    • Hallo aus dem sonnigen Süden. Ich habe dieses Forum schon seit langem immer wieder gelesen, leider aber immer noch nicht alleine schlau.
      Erst hatte ich einen BJ. 6/2009 , Edition 2010. Da hieß es, nachrüsten geht nicht. Na ja, bevor ich mich dann tiefer damit beschäftigt habe, hab ich den EOS getauscht gegen einen 6/2014 Model CUP, 2.0TDI. Hat (fast) alles - außer Tempomat :( . Also die Werkstatt meines Vertrauens (nein, kein VAG) gefragt. Sagt er, mache ich, hab ich schon öfter gemacht. Kurz darauf der Anruf: Nachrüstsatz gibt's bei VW, allerdings mit dem nicht benötigten Hebel für den Heckwischer. Kein Problem, machen wir. Auto abgeliefert, zwei Stunden später der Anruf: geht nicht. Der Lenkstockschalter passt mechanisch nicht. Irgend welche Nasen. Und nach langer Konferenz mit VW habe er dann die Aussage bekommen, dass es doch nicht funktioniert. Wieder so ein Zwischenmodel erwischt. Der EOS hat Multifunktionslenkrad und MFA. Wenn man auf der CUM-CARTEC schaut, heißt es, man braucht auch noch das Lenksäulensteuergerät für 199EUR. Bevor ich nun aber da einsteige - passt das denn dann wenigstens mechanisch? Weiß das jemand?

      :cscsw: Gruß Randolf
    • Gerade abgeschlossen die Aktion. Die richtige Vorgehensweise die bei mir funktioniert hat:

      1. Die Verschiedensten Kits und Aussagen von dem verschiedensten Kfzmenschen sind zwar verlockend ABER: erst im Originalteilekatalog nachschauen, für dein Modelljahr und Motor, welches Lenkstockhebel genau für dich passt (z.B. in dem Katalog von 7zap ). Da sind zwei Versionen von: das bei dir verbaute OHNE Automatischer Geschwindigkeitsregelung (Tempomat), und das was du brauchst, MIT AGR (Tempomat). Steht unter "Elektrik" Gruppe, dann "Lenkstockkombinationschalter" für dein Baujahr und jeweils mit MFL oder ebend ohne. "Title" der Bauteils: "Schalter fuer Blinker, Fern- und Abblendlicht, Lichthupe, Parkleuchte" (der Ohne GRA), dann gibt es das Teil für dein Modell nicht. Falls ausserdem auch "Schalter fuer Blinker, Fern- und Abblendlicht, Lichthupe, Parkleuchte und Geschwindigkeitsregelanlage" gibt, dann gibt es sie doch: Teilenummer aufschreiben. Die wird sich auch mit Sicherheit von den Teilenummern in den Golf Anleitungen unterscheiden. Macht aber nichts weil die ist für dein Modell und ebend nicht für den Golf.

      2. Nach genau DER Teilenummer suchen. Ggf. gebraucht (war bei mir der Fall). Kaufen. Einbauen. Entweder selber, nach der Golf Anleitung, oder an die Werkstatt des Vertrauens. Müsste passen. Mit der Extraader legen - nach Golfanleitung . Kann passieren dass man die legen muss, ist aber nur bei den älteren Modellen der Fall (steht in der Anleitung), muss daher nicht. War bei mir nicht der Fall - b.j. 2008 Modell jahr 2009.

      3. Kodieren: nach der Anleitung. Ist nichts spezielles dabei. Das habe ich den Werkstattmenschen überlassen weil ich kein Hardware dafür hatte. Ist aber nichts schwieriges dabei.
      Und das meine ich ernst.
    • Moin miteinander,
      ich bin jetzt seit kurzem Besitzer eines Eos, 2,0 150 FSI Bj 11.06. mit sehr wenigen Kilometer.
      Da ich sehr viel Autobahn fahre, fahre ich gerne mit Tempomat. Nun lese ich schon seit Wochen in den Foren um einen Nachzurüsten.
      Ich stehe auf Originalteile und habe mit folgenden Lenkstockschalter besorgt: Karton Aufdruck =>1K0054690A Inhalt =>1K0953513G
      Steuergerät unterm Lenker: 1K0953549AP.
      Lenkstockschalter eingebaut, dabei auf die Steckerbelegung geachtet und fester Überzeugung das im Pin 13 vom Stecker T20b ein Kabel steckt. Fotobeweis vorhanden und im Anhang.
      Somit habe ich das beiliegende Kabel nicht verbaut.
      Außerdem habe ich mir den Lenkstockschalter selber angesehen, da sind auf Pin 10 zwei gelbe Leitungen eingesteckt. Also sollte auch das kein Problem darstellen oder muss ich die jetzt trennen?
      Alles wieder eingebaut und eine Werkstatt hat mit VCDS die Kodierung vorgenommen. Screenshot hänge ich bei.

      Nun zu meinem Problem, die GRA lässt sich einfach nicht einschalten. Als wäre sie nicht verbaut.
      Codierung steht auch noch, wurde nicht wieder zurück geschrieben.

      Was kann ich noch tun? Jemand eine Idee?

      Danke, mfg Frank
      Dateien
    • Hallo Uwe, so wie es aussieht ist das der richtige Hinweis.
      Hab mit der Werkstatt gesprochen. Der Meister war sich ziemlich sicher, nur das Lenkradsteuergerät codiert zu haben.

      Ich fahre nächste Woche noch mal hin... Werde im Anschluss berichten.

      Vielen Dank schon mal. ;)