RNS 510 Startet nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RNS 510 Startet nicht mehr

      Eos steht in der Garage, wurde mit funktionierenden "RSN 510 mit DBA+" abgestellt und nach 3 Wochen wieder gestartet und bewegt. Das 510 meldet sich mit seinem Dynaudio-Logo und nichts passiert weiter. Geht dann wieder aus...und an...und...usw.. Dabei surrt dann ein "Etwas" im Gerät und schaltet sich dann ab.

      Somit ist es nicht mehr ansprechbar, da es auf Eingabe per Taste oder MFA nicht reagiert.

      Gibt es etwas was ich ohne Technik oder Ausbau probieren oder gar resetten kann? Die Bedienungsanleitung geht in ihrer Beschreibung davon aus, das es funktioniert, bedient meinen Wissensdurst somit nur in dieser Richtung. ?(

      VCDS habe ich nicht, zumal ich damit bei aktuellen Wissensstand auch wenig anfangen könnte. ;dnk)

      Wenn die Rückfahrkamera nicht ausschwenken, somit klemmen würde, würde dass das Booten verhindern.......fällt mir gerade ein?
    • Soll es mit der Tastenkombination (Setup+Eject+Info) probieren. Oder mit einer DVD etwas flashen... wer versteht was damit gemeint ist und es kann, dazu in Berlin wohnt und es macht.... ;klatsch2* .... oder mir einen Hinweis gibt, wo ich "zum Machen" hinfahren könnte =pray
    • Denke ich auch, die Vorgehensweise ist welche....

      Geht das im eingenbauten Zustand?

      Wie passiert es, daß das 510 sein Gedächtnis verliert, kann ja wieder passieren oder sollte auch eine Stützbatterie erneuert werden?

      Suche nun nach einem Radio Servic...
    • Inzwischen bin ich beim Firmwareupdate 5238 was per DVD installiert werden soll.

      Nur zur Sicherheit, bevor ich mir das Update bestell, wird die DVD auch eingelesen, wenn das RNS 510 nicht startet?

      Es reagiert ja nicht auf Tastendruck.
    • Peters EOS ist Bj. 2015 und hat sicherlich schon die 6270 drauf. Es empfiehlt sich, dann eine 6276 zu installieren.
      Aber natürlich erst mal prüfen!
      Grüße von Beate und Wolfgang
      1. EOS: Bj. 2010, Edition 2010 - 2.0 TDI - DSG - Deep Black - CornSilk beige - RNS510 04.02.2014 - 30.06.2016
      2. EOS: Bj. 2015, Exclusive - 2.0 TDI - DSG - Rising Blue - Pepper beige/titanschwarz - RNS510 - 30.06.2016 - ?
      2015 - Frühjahrstour - Holland-Frühlings-Tour - Alpentour
      2016 - Frühjahrstour - Spätzletour - Wallistour - Herbsttour
      2017 - Frühjahrstour - Holland Frühlingstour - Im Norden von Hessen - Herbsttour - 11. Forums-Geburtstag
      2018 - Frühjahrstour - Spätzletour - Herbsttour - Großglockner Tour
      2019 - Frühjahrstour - Knöpfletour - Heidetour - Herbsttour
      2020 -
      Frühjahrstour - Alpentour - Spätzletour 2.0 (nur Samstag) - Herbsttour
      2021 -
      Frühjahrstour - Herbsttour - Alpentour
      2022 - Frühjahrstour
      - Kroatien - Herbsttour
    • Es schaut ganz danach aus, dass ich mir eine Firma suche, die davon Ahnung hat.

      Ausbau ;no! ..., Ich versuche zunächst an das neuste Update zu kommen, dann eine ISO CD zu erstellen und wenn ich dann noch Mut habe :gelang: ....

      Danke, zumindest weiß ich nun wie es ablaufen könnte...
    • Schreib die verdächtigen hier im Forum doch einmal per PN an. Hat doch sicherlich einer die Firmware auf CD rumliegen und kann dir diese ausleihen gegen eine kleine Aufwandsentschädigung.
      Grüße Jan
      __________________________________________


      Instagram: Jan (@eos32.slb) • Instagram-Fotos und -Videos


      Ich muss keine alten Autos fahren. Ich will! Am Ende wird alles gut, nur davor ist meistens Scheiße.

      Hier klicken: Mein Show-Thread: Erst 2.0 TDi jetzt 3.2 VR6

      Biete VCDS Codierungen.
    • Hallo Peter,

      Ausbauen und einschicken ist wohl die beste Lösung.
      Ich kann Dir z.B. rns510umbauten.de/
      empfehlen.

      Viele Grüße
      Oliver
      EOS Nummer 1 Individual 1.4 TSI mit 160 PS MJ 2010, Mitternachtsblau, Standheizung, Xenon, RNS 510, Felgen 18" Chicago
      EOS Nummer 2 Exclusive 2.0 TSI mit 211 PS MJ 2014, Deep Black Perl, Standheizung, Xenon, RNS 510, Felgen 18" Vicenza, DSG, Rückfahrkamera, DM PQ mit Dynaudio
    • Mein Passat CC hatte das gleiche Gerät verbaut. Ich habe damals bei ebay einen Anbieter gefunden, der es mir repariert hat. Der hat das offiziell mit den ganzen Fehlern so beworben.

      Also habe ich es ausgebaut, dauert 3 Minuten, wenn überhaupt, sofern Du diese 2 Klammern besorgt hast, dannach verschickt, eine Woche später wieder bekommen, Einbau, fertig.

      Gib mal bei ebay RNS 510 Reparatur ein, vielleicht gibt es ja da auch einen bei Dir in der Nähe
      EOS: Bj. 2011, 2.0 TSI - Schalter - Black Oak Brown - Leder Sioux - Standheizung - 8x18 mit 235/40R18 - AHK :eosbraun:
    • Moin,

      ich hatte damals mal eine Anleitung für das Aufspielen der 5238 geschrieben: HIER

      In Kurzform:
      1. Brennen

      2. Fahrzeug aufschließen, KEINE Zündung (Schlüssel nicht ins Zündschloss stecken oder auf dem Beifahrersitz (Keyless) liegen lassen!)

      3. RNS 510 manuell einschalten und vollständigen Systemstart abwarten

      4. Firmware-CD einlegen

      5. Installation mit [i]OK bestätigen
        [/i]
      6. Das Update ist nach ca. 50 Minuten fertig

      7. Firmware-CD entnehmen

      8. RNS 510 startet neu (ggf. manuell einschalten)

      Da das Update mind. 50 Minuten dauert, ist es zu empfehlen, die Batterie an ein Ladegerät anzuschließen. (Sollte die Batterie beim Update schlapp machen, könnte es sein, dass die Software "zerschossen" ist und du fachmännische Hilfe brauchst). In der Zeit nicht den Motor starten oder sonstiges machen. Ich glaube, der Fortschritt wird angezeigt. Also aufs Sofa legen und abwarten.
      (Ich war damals ziemlich nervös!!)

      Es hat aber alles geklappt.
      Glück Auf!

      Michael

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

      [/URL]

      :eossilber:
    • @catslikecheese danach habe ich gesucht, nur nicht unter kufatec.... @mikesch25 auch danach :--)) ...... und eine Adresse, wohin dann je nach Erfolg das RNS510 zur weiteren Bearbeitung verschickt wird, habe ich auch.

      Vielen Dank =pray , nun habe ich wieder den Kopf für überflüssige Kommentare frei ;baseb) .... ich habe zwar keine Ahnung, doch noch so viel zu sagen.... :greis;
    • @Gerhard12 von welchen 2 Klammern sprichst Du? Es muss die Blende abgehebelt werden und dann ist das RNS beidseitig mit je 2 Torx Schrauben befestigt.
      Grüße Jan
      __________________________________________


      Instagram: Jan (@eos32.slb) • Instagram-Fotos und -Videos


      Ich muss keine alten Autos fahren. Ich will! Am Ende wird alles gut, nur davor ist meistens Scheiße.

      Hier klicken: Mein Show-Thread: Erst 2.0 TDi jetzt 3.2 VR6

      Biete VCDS Codierungen.
    • Holle76 schrieb:

      @Gerhard12 von welchen 2 Klammern sprichst Du? Es muss die Blende abgehebelt werden und dann ist das RNS beidseitig mit je 2 Torx Schrauben befestigt.
      Guten Morgen Jan, ich habe damals diese beiden Klammern nach dem Abnehmen der Blende nutzen müssen, damit konnte ich es rausziehen, vielleicht ist es ja im EOS anders
      EOS: Bj. 2011, 2.0 TSI - Schalter - Black Oak Brown - Leder Sioux - Standheizung - 8x18 mit 235/40R18 - AHK :eosbraun: