Dach im Initialisierungs / Notschließmodus

    • Dach im Initialisierungs / Notschließmodus

      Hallo Zusammen,

      Einem goldenen Oktober mit vielen Sonnentagen steht nichts mehr im Wege. Unser Eos- Dach funktioniert wieder perfekt.

      In meiner Begrüßungsansprache hatte ich schon erwähnt, dass wir uns einen Eos mit Dachschaden gekauft hatten.

      Das Dach wurde beim Vorbesitzer von einer Werkstatt manuell geschlossen und war so nicht mehr funktionstüchtig.
      Mit dem Kostenvoranschlag in der Tasche hatte sich der Vorbesitzer wohl zum Verkauf entschlossen.

      Kurz zur Historie:

      Das Schiebedach war extrem schwergängig. Die Demontage war etwas tricky, da der Innensechskant der Notbetätigung ausgeleiert war und das Schiebedach ganz auf muss, um das gesamte Dach in die für den Ausbau notwendige Reparaturstellung zu bekommen. Dazu war eine kleine Modifizierung des Motors notwendig.

      Ursache für das sehr schwergängige Schiebedach war ein ausgefranzter Führungsschuh, schätze mangels Wartung (siehe Bild).
      Somit alle Rep.-Sätze der Führungsschuhe, neue Zugseile und einen neuen Motor gekauft. Alles sauber zusammengebaut. Das Dach funktionierte wieder einwandfrei.

      Bis ich ca. zwei Wochen später die Batterie gewechselt habe einhergehend mit einer, wahrscheinlich völlig unnötigen, Neu- Initialisierung des Schiebdachs gem. Bedienungsanleitung.
      Seitdem konnte das Schiebedach nur noch geschlossen werden und weil es schon zu war, ratschte der Antrieb über. Öffnen ging wie gesagt gar nicht.
      Sämtliche Versuche und Varianten der Initialisierung mit vorheriger Unterbrechung der Stromversorgung etc. waren erfolglos. Es gab auch keine Fehler im Speicher.
      Also habe ich an den neuen Motor das Steuergerät von dem alten Motor angebaut - und geht alles wieder. Leider lief das Schiebedach dann nicht mehr ganz geräuschlos, soll heißen,
      Stellenweise hat der Antrieb übergeratscht. Folglich wieder alles auseinandergebaut und alle im Eingriff befindlichen Teile kontrolliert. Im Ergebnis habe ich mir das
      Antriebsritzel vom Motor verschlissen. Noch einen neuen Motor gekauft (schätze das war Lehrgeld, obwohl ich sehr vorsichtig war und es nie lange habe ratschen lassen). Im Übrigen sind die Ritzel bei den neuen Motoren weicher als beim original verbauten.


      Im Ergebnis funktioniert alles wieder. Aber es bleiben jedoch Fragen offen.
      Wie kann es sein, dass man mittels Vorgehensweise gem. Bedienungsanleitung das Dachsteuergerät in einen "fatalen Betriebsmodus" zu versetzen in der Lage ist, wo es nicht mehr möglich ist, die Endlage abzuspeichern?

      Meine Recherchen und Überlegungen dahingehend:
      Teilenummer Erstausrüstung: 1Q0-959-591-A
      Teilenummer Ersatzteil: 1Q0-959-591-C
      Anhand der Endcodes hat sich was geändert. Bei der neuen Variante scheint die Rücklauffunktion nach Auftreffen auf ein Hindernis entfallen zu sein.
      Da die letzten und damit die neuesten Eos meines Wissens nach diese Funktion doch aufweisen, ist meine Schlussfolgerung, dass man diese in das große Dachsteuergerät umgesiedelt hat, was wiederum bedeuten würde, bei Austausch des Schiebedachmotors muss eine Softwareanpassung erfolgen.

      Übrigens hat der zweite neue Motor die gleiche Reaktion gezeigt, wie der erste - Endlage abspeichern nicht möglich, deshalb habe ich am neuen Motor ein altes Steuergerät.

      Die installierte Softwareversion des Verdecksteuergerät wie folgt:

      Fahrzeug-Ident.-Nr.: KFZ-Kennzeichen:

      Kilometerstand: 182439

      Adresse 26: Elektr. Dachbet.

      Steuergerät-Teilenummer: 1Q0 959 255 A

      Bauteil und/oder Version: Verdecksteuergeraet 0512

      Codierung: 0655362

      Betriebsnummer: WSC 00020

      VCID: 3634D77DE447E5B7C75-8062

      Erweiterte Identifikation

      Seriennummer: 061430018

      Identifikation: OAS-WP1

      Revision: 0028000J

      Datum: 31.05.06

      Prüfstandsnummer: 1111

      Herstellernummer: 0018

      Software

      0000

      Sonstiges

      Hardwarenummer: 1Q0 959 255 A

      Chargennummer: 000

      Sortenschlüssel: 0000

      VCDS Info:

      VCID: 3634D77DE447E5B7C75-8062

      Labeldatei: DRV\1Q0-959-255.CL


      Ich weiss nicht, ob meine Schlußfolgerungen richtig sind. Eventuell hat jemand dahingehend tiefgreifendere Erkenntnisse.

      Wäre toll.


      Beste Grüße

      Kalle
      Dateien
    • Moin,
      mit der Anlernprozedur hatte ich persönlich bisher auch selten Erfolg, da bin ich auch noch nicht schlüssig warum.
      Beim Tausch des Schiebedach-Motors habe ich das Dach auf die "Ganz offen" Stellung vom Dach-Öffnen geschoben und dann den Motor mittels VCDS auf die Position gefahren.
      Der Läuft ja nicht ewig weiter, das scheint nach Zeit zu gehen?
      Dann den Motor drauf gesteckt, fest geschraubt und schon lief alles wieder.

      Vom Aufbau des Dachmotors sieht es für mich aus wie eine Drehmoment-Abschaltung, die aber so stark vorgespannt ist dass sie nicht wirken kann und damit kommt dein Zähneknirschen. Habe die aber auch noch nicht geschafft einzustellen, so Bombenfest ist die Schraube.
      Biete Codierungen und Nachrüstungen für viele VAG Fahrzeuge im Raum Unna, Dortmund, Werne und umzu...
      RNS510 Code auslesen, VIM Freischalten und Firmware Updates...
      Busruhe Update bei Nachrüstung von einem 510er Radio in einem alten Eos möglich :thumbup:
      :--)) EOS-Stammtisch SKS :--))
    • Hallo Fabian,

      Bei der ersten Reparatur mit dem ersten neuen Motor war das Anlernen eigentlich recht einfach. Schiebedach war ganz offen - Motor eingebaut und zugefahren bis kurz geklackt - Hebel nochmal gezogen (hat wieder kurz geklackt) - Hebel ein drittes mal gezogen und dann war gut.

      Das der Motor nicht ewig läuft, denke ich auch, dass da eine Zeitsteuerung hinterlegt ist.

      Meinst du diese Schraube hier (siehe Bild)?
      Schiebedachmotor.JPG
      Wenn du die markierte meinst, da bin ich der Meinung, dass dies die Fixierung für das Stützlager der Schneckenwelle ist und diese ist in der Regel eingeklebt.
      Lösen nur mit viel Temperatur.

      Ich denke nicht, dass an diesem Motor eine mechanische Überlastsicherung verbaut ist (zumindest kann ich auch bei ganz genauem hinsehen keine finden). Vom mechanischen Antrieb her ist der auch mit meinem alten Motor absolut identisch.

      Beste Grüße