Kombiinstrument (Tacho) "tot"

    • Kombiinstrument (Tacho) "tot"

      Guten Tag liebe Forenmitglieder :)

      ich habe seit gestern ein kleines Problemchen, und zwar geht mein Kombiinstrument nicht mehr. Es ist komplett tot, während der Fahrt geht keine Geschwindigkeitsanzeige, MFA, Tankanzeige, einfach nichts, keine Beleuchtung.
      Dazu muss ich sagen, dass mein Auto ca. 5 Tage unbewegt rumstand weil ich ein Winterauto mir gekauft habe und am herrichten bin, um die Göttin über Winter in den Schlaf zu legen.

      Hat jemand eine Idee dazu? Sicherungskasten links im Fahrerraum habe ich überprüft, alle Sicherungen in Ordnung.
      Was mir auch auffiel, wo ich gestern fuhr, war der Tageskilometerzähler plötzlich zurückgesetzt, wo ich mir nichts weiter dran dachte. Auf dem Rückweg dann: Kombiinstrument tot... :/
    • @Boschinger: Ja, der EOS lässt sich starten, Motor läuft und fährt wie gewohnt.
      @Zaphod: Habe ich bereits gemacht, bevor ich das Forum hier angeschrieben habe.

      OK, könnte es auch mit dem Zündschalter zusammenhängen? Den habe ich nämlich damals vor einem Jahr getauscht als meine Fensterscheiben hoch und runter ratterten (Wackler im Zündschalter) - eventuell betätigt der auch separat das Kombiinstrument...

      Naja, eventuell is das Teil auch hinten korrodiert aus welchen Gründen auch immer, ist es aufwendig, den Tacho auszubauen?
    • Also solange dein Auto fährt, ist der Tacho nicht vollständig tot, weil ohne Tacho lässt sich der Wagen nicht starten, wenn er nicht manipuliert wurde, wovon ich jetzt mal ausgehe.

      Den Tacho bekommst du ganz leicht raus. Kräftig an der Blende hinterm Lenkrad vorm Tacho ziehen und die beiden Torx T20 Schrauben dahinter entfernen. Danach kannst du den Tacho nach vorne rausziehen. Du kannst ihn auch zerlegen und dir die Platine anschauen. Die Tachonadeln bekommst du ab indem du sie GEGEN den Uhrzeigersinn drehst und leicht dran ziehst. Draufstecken genauso GEGEN den Uhrzeigersinn. Im Uhrzeigersinn zerstörst du die Stellmotoren. Wenn du Glück hast ist einfach eine Lötstelle nicht in Ordnung.

      Falls du nichts findest, hilft evtl. VCDS weiter oder aber du besorgst dir einfach einen neuen Tacho. In der Bucht gibts die für wenig Geld und ein entsprechender Tachofachmann kann dir den anlernen. Das sollte dich zusammen deutlich unter 200€ kosten. Bei VW bist du für das gesamte Prozedere vermutlich einen halben Tausender los.
    • Danke für die Antworten!
      Heute hab ich ein neues Problem: Motor startet kurz und geht nach einem kurzen Moment (1 Sek) wieder aus. Ich sitze und warte hier bis mein Cousin mich abholt.

      Während der Warterei stelle ich fest, dass das Tacho ganz kurz aufblinkt (Zündung ein)

      Schätze, dass da mit der Elektronik was im Eimer ist....:(

      Kurze Frage: Kann man den EOS mit DSG abschleppen? (Abschleppseil)
    • Kamil schrieb:

      Heute hab ich ein neues Problem: Motor startet kurz und geht nach einem kurzen Moment (1 Sek) wieder aus. Ich sitze und warte hier bis mein Cousin mich abholt.
      Dann ist auch die Wegfahrsperre betroffen.

      Kamil schrieb:

      Kurze Frage: Kann man den EOS mit DSG abschleppen? (Abschleppseil)
      Genaueres dazu steht in der Bedienungsanleitung ;)
      Gruß Uwe



      Interessantes zum EOS : klick
      Infos zum Forum : klick
      Forums-Regeln : klick

      :eosg: Der EOS, der kleine Urlaub bei jeder Fahrt.©
    • EOS ist angesprungen - Gott sei Dank! Nachdem ich überall rum gerüttelt habe (Sicherungen, Zündschloss (mit Wegfahrsperrenring)) konnte ich nach Hause fahren ohne Abschleppen. Werde weiter schauen, am WE mal das Kombiinstrument ausbauen und auslesen, mal sehen was auf mich zukommt. Danke euch!
    • Habe das Tacho ausgebaut - natürlich war der Stecker in Ordnung und saß fest drin. Hab das Teil mal auseinander genommen, Kontakte sauber gemacht, wieder zusammengeschraubt - geht immer noch nicht.
      Bin ehrlich gesagt sehr enttäuscht, und weiß dass VW oft nicht langlebig ist, aber dass so ein Teil defekt ist? Unglaublich...schätze, der EOS kommt danach weg und steige auf eine andere Marke um (nicht vom VW Konzern)
    • Sowas passiert im Rahmen einer Fertigungstolleranz immer mal wieder, bei jedem Hersteller...
      Die Kosten zur Qualitätssicherung steigen ab einem gewissen Punkt in einem Rahmen der nicht mehr finanzierbar ist...
      Biete Codierungen und Nachrüstungen für viele VAG Fahrzeuge im Raum Unna, Dortmund, Werne und umzu...
      RNS510 Code auslesen, VIM Freischalten und Firmware Updates...
      Busruhe Update bei Nachrüstung von einem 510er Radio in einem alten Eos möglich :thumbup:
      :--)) EOS-Stammtisch SKS :--))
    • Jeder Defekt ist ärgerlich, aber dass bei einem 8 Jahre alten Fahrzeug mal etwas kaputt geht, halte ich eigentlich für ganz normal. Ein Qualitätsproblem würde ich da erstmal nicht sehen, da ich noch nichts von größeren Mengen defekter KIs gehört habe.
      Zudem ist ja auch gar noch nicht klar, wo genau der Defekt eigentlich liegt. Hattest du denn inzwischen mal ein Diagnoseinterface am Fahrzeug? Vielleicht hängts ja doch mit dem ausgetauschten Zündschalter (Originalteil?) zusammen.
    • Hallo,
      der Zündi hat damit nichts zu tun.
      Die Kontakte vom Zündi gehen direkt ins SMLS, werden dort ausgewertet und dann vom SMLS auf dem CAN verschickt. Lediglich die Transponderspule geht per Direktverdrahtung zur WFS.

      Die Vorredner haben da schon Rechts. Mal probieren, ob das Kombi einene Diagnosekanal aufbaut. Dann lebt der Prozessor zumindest noch...

      VG
      Christian
      Ausstattung ab Werk: ein Dach, das sich auf Knopfdruck öffnen läßt :cscsw:
    • Ich wäre mir wegen des "Zündis" (Zündanlassschalter) nicht 100% sicher. Bei elektronischen Systemen kann es die merkwürdigsten Fehler geben, wenn irgendetwas nicht ordentlich funkentstört ist, irgendwelche Busleitungen nicht ausreichend verdrillt sind, irgendwo ein Massefehler vorliegt, irgendein falsches Lämpchen benutzt worden ist, oder oder oder...
      Und eine direkte Verbindung zwischen KI und ZAS besteht ja wohl scheinbar...
    • Schau Dir die Klemmen im MWB des SMLS an. Da kannst Du sehen, ob KL_S, P, 15, 50 da sind.
      Übrigens, wenn das Mäusekino im Kombi bei CAN-Wakeup durch das BSG über Funkschlüssel nicht angeht, dann wirklich mal schauen, ob per Tester noch ein CAN-Zugriff möglich ist.

      VG
      Christian
      Ausstattung ab Werk: ein Dach, das sich auf Knopfdruck öffnen läßt :cscsw: