Android Erisin 9"Radio

    • Android Erisin 9"Radio

      Moinsen
      Mein MFD DVD 2 ist jetzt einem Erisin 3491DE gewichen.
      Der 9" Monitor ist ein Hit. Bin bis jetzt nur begeistert, das einzige was mich etwas stört ist, das der Monitor stark spiegelt. Aber das kriege ich auch noch unter Kontrolle...

      Nun suche ich wie ein bekloppter nach:

      • günstige SIM karte für Internet einspeisung.
      • Rückfahr-Kamera (bestellt)
      • USB-Kamera
      • DAB+ Modul (bestellt)
      • infos wie ich das original Mikrofon an das Radio bekomme (nicht möglich)

      Wie habt ihr die Dinge gelöst, was habt ihr so an traffic im Monat mit z.b. Google Maps usw.
      Man darf natürlich auch weitere Tips für z.b. unverzichtbare Apps oder hardware da lassen.

      Installiert habe ich schon
      Carly :com:
      Torque pro ::064::
      Blaulicht :zwinker:


      grüße
      Daniel :eosschwarz:
      Ich habe mich verirrt. Ich bin weg, um nach mir zu suchen.
      Sollte ich zurückkommen bevor ich wieder da bin,
      sagt mir bitte, ich soll hier warten...
      :cscsw:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von danielk () aus folgendem Grund: aktualisiert

    • ja ist schon in planung.
      Im Moment beschäftigt mich ein bloototh Problem Radio <> OBD Adapter. Beides technisch i.O. überprüft durch mehrere Geräte.

      Leider ist es fakt das ich das original VW Mikrofon nicht an das Radio bekomme, der erste dämpfer :(
      Ich habe mich verirrt. Ich bin weg, um nach mir zu suchen.
      Sollte ich zurückkommen bevor ich wieder da bin,
      sagt mir bitte, ich soll hier warten...
      :cscsw:
    • Die Mikrofone an den China Navis haben normalerweise Klinkenstecker mit 4-fach Kontakten wovon aber nur zwei belegt sind. Das kannst Du an dem beim Erisin beigelegten externen Mikro sehen.
      Die von VW bzw. Fiscon Zubehör sind m.W. nur mit 2-fach Klinke versehen. Überprüf das mal. Damit passt es nicht.
      Ich habe den Stecker umgelötet, da ich auch an meinem Joying Navi ein anderes Mikro ausprobiert habe. War aber nicht der Bringer. Das eingebaute tut es sogar etwas besser.
      Jetzt habe ich hier noch ein original Fiscon Mikro, was genau in die dafür vorgesehene Fassung in der Deckenleuchte passt. Muss ich mal ausprobieren.
      Irgendwo hab ich gelesen, dass es bei den original verbauten Freisprechmikrofonen aktive und passive Versionen geben soll. An den China Navis funktionieren nur die passiven, also könnte das zusätzlich ein Problem sein.

      Die OBD Torque Kopplung ist ne Sache für sich und funktioniert nicht mit allen Adaptern problemlos.
      Wo hakt es denn ?

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Mikro müsste ich erstmal wissen auf welchen Kabeln das liegt. Ist ja nicht so übersichtlich bei VW. Ein externes kommt erstmal nicht in Frage, ich will nicht irgendwo son Teil rumhängen oder kleben haben^^

      Zum OBD
      Torque und Carly sagen mir plötzlich bitte BT einschalten und suchen, suchen, suchen.......... Obwohl es am ersten Tag auf anhieb alles geklappt hat. Handy verbindet beides ohne Probleme und auch schnell.



      Heute ist mir noch aufgefallen das das radio nicht in den Nachtmodus schaltet wenn ich das Licht anmache, die Knöpfe machen zwar die Beleuchtung an, aber das Display bleit unverändert. Google Maps kann recht hell sein im dunkeln -.-
      Ich habe mich verirrt. Ich bin weg, um nach mir zu suchen.
      Sollte ich zurückkommen bevor ich wieder da bin,
      sagt mir bitte, ich soll hier warten...
      :cscsw:
    • Schau doch mal nach, ob in den "brightness" Einstellungen der Nachtmodus zu hoch geregelt wurde.
      Bei meinem Joying kann für Tag und Nacht getrennt eingestellt werden.

      Ansonsten hilft manchmal ein richtiger SystemReset mit der Büroklammer (vorher nachschauen, welches der Löcher der Resetknopf ist, sonst zersticht man sich versehentlich das interne Mikro ;) ).

      Durch zu vieles hin und her Spielen am Anfang, sind die Geräte manchmal etwas ungehalten.

      Aber Vorsicht ! Einige China Navis setzen alle oder viele Einstellungen auf default zurück, auch die gespeicherten UKW Sender usw. Also sich sicherheitshalber vorher merken was man eingestellt hat. Das spart Zeit und Kopfzerbrechen.
      Bei meinem Joying wurde das glücklicherweise beim letzten Firmwareupgrade beseitigt und die Einstellungen bleiben erhalten.Vielleicht ist das beim Erisin aktuell auch so gelöst. Ist ein Segen, denn auch die Werkseinstellungen wurden vorher zurückgesetzt.

      Vielleicht löst sich dann auch das OBD Bluetooth Problem.

      Bei Koppelproblemen sollte sowieso erstmal alles raus, auch ein gekoppeltes Handy. Danach erst den BT Dongle alleine koppeln und mit Torque testen.

      Dann hilft auch häufig ein "dummy Key" im setup mit 1234 (im Navi eingetragen) beim Koppeln. Die Option dafür steht meist bei den "Einstellungen" hinter dem Zahnradsymbol und da bei Bluetooth. Danach kann man über das BT Icon auf der Startseite die weiteren BT Schritte durchführen.

      Wenn der Dongle gekoppelt ist, sollte Torque eigentlich das Teil erkennen. Sonst müssen die Torque Grundeinstellungen überprüft werden. In den dortigen Einstellungen gibt es einen Menüpunkt, wo die Adresse des Bluetooth-adapters angezeigt wird und bestätigt werden muss. Wenn man die ausgewählt hat, verbindet sich die Software eigentlich immer wieder korrekt.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Mahlzeit,
      bis auf den kompletten reset habe ich das alles schon gemacht.
      Sogar BT name und pin geändert wie vom händler empfohlen.

      Stutzig macht mich noch das die schaltfläche system update nicht reagiert.
      Zusätzlich, wenn ich MCU update betätige kommt die Meldung MCU nicht gefunden.

      Was ist die MCU?

      EDIT:
      Reset bewirkt nur einen neustart sonst nix. Alles noch gespeichert usw.
      Ich habe mich verirrt. Ich bin weg, um nach mir zu suchen.
      Sollte ich zurückkommen bevor ich wieder da bin,
      sagt mir bitte, ich soll hier warten...
      :cscsw:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von danielk () aus folgendem Grund: nachtrag

    • so nach laaaaangem hin und her habe ich jetzt einen weg gefunde der vorläufig funktioniert.

      Wenn ich die app carly starte und von dort bluetooth aktiviere, hängt sich die app zwar auf aber BT ist dann an^^
      Also vermute ich das problem in den apps und nicht im Radio.
      Vielen dank Ashauser für deine Mühen bis hier hin!



      p.s.
      Mit schrecken habe ich heute bemerkt das meine Parksensoren jetzt nicht mehr funktionieren, ich dachte man kann Kamera + Sensoren nutzen :(
      Ich habe mich verirrt. Ich bin weg, um nach mir zu suchen.
      Sollte ich zurückkommen bevor ich wieder da bin,
      sagt mir bitte, ich soll hier warten...
      :cscsw:
    • Der Reset über das kleine Loch macht mehr als ein normaler Neustart, zumindest bei meinem Joying. Das wirkt manchmal Wunder. Und hinterher läuft vielleicht alles geschmeidig. Es gibt noch eine härtere Art des Resets über die Recoverfunktion bei meinem Joying.

      MCU ist eine Micro-Controller-Unit.
      Im Gegensatz zur CPU (Central-Processing-Unit), die eine zentrale Recheneinheit auf einem Computermainboard darstellt, beinhaltet die MCU mehrere Funktionen eines Computers in einem Chip oder Gehäuse u.a. auch die CPU.

      Bei den China-Navis ist das häufig ein aufgestecktes Board oder eine eingelötete Einheit, die alle wichtigen Funktionen für einen Android Computer enthält und auch das EEprom für die Firmware. Deshalb wird immer von MCU Upgrade gesprochen.

      Die Bauweise mit MCUs ist wirtschaftlicher, da man das Grunddesign eines Mainboards beibehalten kann, wo die Anschluss-Schnittstellen, IO-Controller, Radio, WLAN und Bluetooth Module drauf sind und der Bildschirm angestöpselt wird.

      Soll nun die Android Version oder ein 4-Kern auf einen 8-Kern Prozessor geändert werden, tauscht man nur preiswert die MCU aus oder schiebt eine neue Firmware auf die MCU, wenn die Hardware intern noch passt.

      PDC und Rückfahrkamera weg:
      Schau mal in den Einstellungen nach, eventuell ist da wieder etwas zurückgesetzt worden. PDC und Rückfahrkamera kann dort aktiviert werden.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Mir fällt noch etwas ein.

      Die Torque App ist ja meist vorinstalliert. Sind manchmal ältere Versionen.
      Versuch doch mal die Version vom Playstore. Die nutze ich auch und die funktioniert mit meinem OBDlink LX Modul
      perfekt. Die mitgelieferten Apps sind meist als APKs in einem eigenen Verzeichnis vom Hersteller gesichert worden. Damit kann man sie wieder zurückinstallieren, wenn es die Not erforderlich macht.
      Das LX Modul ist übrigens super (kann stecken bleiben, da es Busruhe kann), aber unverschämt im Preis gestiegen. In einem halben Jahr von 56 auf 98€ bei Amazon X( :thumbdown: .


      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Ich habe das BT Problem jetzt gelöst indem ich Torque autom. starten lasse und Torque auch BT einschaltet egal welchen status BT vorher hatte.
      Carly zickt noch etwas rum, aber damit kann ich leben. Codieren kann ich auch vom handy aus^^


      Was mir aber wirklich bitter hochkommt ist das interne Mikrofon.
      Google kann mich 0 hören. selbst wenn ich das Radio aus nächster nähe anschreie gibt nichtmal optisch eine reaktion (der kreis der dann pulsiert).
      Telefonieren geht einigermaßen aber dann muss ich sehr laut reden.
      Externes Mikrofon kommt nicht in Frage, lieber schneide ich das original kabel auf und löte da was zurecht. Wenn das irgendwie geht. Glaube das geht direkt ans Steuergerät für BT ?^^


      USB Kamera ist mitlerweile auch angeschlossen, so langsam gehen die USB Steckplätze aus :D . Schade das die Dashcam software so mager ist :(
      Rückfahrkamera liegt bereit und warten auf gutes Montage Wetter.
      Ich habe mich verirrt. Ich bin weg, um nach mir zu suchen.
      Sollte ich zurückkommen bevor ich wieder da bin,
      sagt mir bitte, ich soll hier warten...
      :cscsw:
    • Hallo,

      ja Torque ist etwas schwierig in der Handhabung. Ich musste auch erst rumprobieren, bis es funktioniert hat. Die Optionen in den Einstellungen sind nicht immer selbsterklärend.

      Google sollte eigentlich funktionieren. Bei mir geht es zumindest. Da tippe ich eher auf ein Softwareproblem, denn telefonieren geht ja, also funktioniert das Mikro. Allerdings sind die internen Mikros nicht die Offenbarung der Mikrofontechnik.

      Es gibt leider keine Einstelloption für die Mikrofonempfindlichkeit. Eine APP, die so etwas könnte, hab ich noch nicht gefunden.

      Telefonieren während der Fahrt ist aber auch bei mir von der Tonqualität für den Angerufenen mäßig. Da ist das Discover media Pro aus unserem neuen VW Sportsvan eine ganz andere Liga. Aber auch bei VW gibt es da Unterschiede. Die original VW Freisprecheinrichtung des Touran's den wir vorher hatten war auch schlechter in der Tonqualität.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Meine Original FSE war super (MFD DVD2), Mikro oben bei der innenraum beleuchtung.

      Du meinst Software Problem? mhm... mal gucken ob ich etwas finde was auch mit spracheingabe funktioniert, zum testen wäre es mal interessant. Das Mikro Problem habe ich mal an den Verkäufer geschickt, mal sehen was er sagt.

      Torque habe ich jetzt im Griff, endlich auch mit original GPS.

      Ich glaube als nächstes muss ich mir ne Folie besorgen und schnippeln. Wenn man offen fährt und die Sonne von hinten kommt hat Frauchen nen super kosmetik Spiegel. Da sieht man ja garnix mehr^^

      Wie machst du es mit Internet?
      Ich habe mein Home W-LAN so modifiziert das es bis zum Auto reicht. Aber ne Spotify Playliste dauert dann trotzdem mal 10 min.
      Meine Nachbarrin hat schon gefragt ob es mir im Haus zu kalt ist das ich mit laufendem Motor ewig und täglich auf dem Parkplatz stehe ;angel)
      Unterwegs mache ich mit meinem Galaxy Hotspot, das funktioniert super gönnt sich aber gut was von meinem Daten Volumen ;zitt)
      Ich habe mich verirrt. Ich bin weg, um nach mir zu suchen.
      Sollte ich zurückkommen bevor ich wieder da bin,
      sagt mir bitte, ich soll hier warten...
      :cscsw:
    • Hab nen USB UMTS Stick mit ner billgen SIM Karte für 6€ im Monat (2Gb Datenvolumen) hinter der Innenraumleuchte verbaut und über ein USB Verlängerungskabel mit meinem Joying Navi verbunden. Es geht aber auch mit einem WIFI Stick (mit eigener SIM Karte), der benötigt nur eine USB Buchse für Spannung.

      Für eine problemlose Aufbringung der Bildschirmfolie kann man den schwarzen Plastikrahmen abnehmen. Dann braucht man nicht genau schnippeln und es sieht aus wie aus dem Werk. Ansonsten eine Pappschablone anpassen und damit die Folie auf Form schneiden.

      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Neu

      Also irgendwie stimmt da was mit der Google-App nicht, hab ich den Eindruck. Wenn telefonieren geht, wird das Mikro ja aktiviert, auch wenn es nach Deinen Ausführungen nicht sehr empfindlich ist.

      Geh mal über Einstellungen und den App Manager in die Google App und lösche dort den Cache und die Daten, damit da alles clean ist.
      Danach die Einstellungen der App systematisch durchgehen. Eventuell ist da irgendwas verstellt bei den aktivierten und geladenen Sprachen und anderen Optionen die damit zu tun haben.

      In den Einstellungen des Navis( hinter dem Zahnradsymbol ) gibt es bei mir auch noch Optionen für Sprache.

      Wenn das alles nicht hilft, dann die Google App mal auf einen älteren Stand zurücksetzen und wieder updaten.

      Was ich auch festgestellt habe, wenn Google keine Internetverbindung hat, dann regt sich bei der Spracheingabe nichts. Also die bunten Punkte verändern sich nicht.


      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!