Schiebedachmotor Ersatz oder Ersatzzahnräder Dach öffnet nicht vollständig

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo alle zusammen,
      ich muss das Thema noch mal aufgreifen. Ich habe genau das gleiche Problem wie es Browny 81 in diesem Thema beschrieben hat. Mein Plastezahnrad war auch gekämmt und habe versucht Abhilfe zu schaffen. Erst den Ford-Mondeo Schiebedachmotor mit der Elektronik vom alten Motor eingebaut.... Versucht anzulernen, wie es hier bzm. im Handbuch steht, nix.... Problem bleibt so bestehen.
      Habe dann den Golf 4 Schiebedachmotor mir in der Bucht geschossen (so wie ihn Koeter vorgestellt hat). Es ist auch zufällig genau der, der verlinkt ist in diesem Thema. Der Motor war zu meinem Glück nur 30km von mir entfernt, sodass ich mir vorm Kauf das Plastezahnrad anschauen konnte.... sah aus wie NEU. Heute gleiche Prozedur, Elektronik vom alten Motor auf den Golf 4 Motor rauf, eingebaut und angelernt.... nix. Das Dach öffnet nur bis zu dem Punkt, wo die A-Säule eigentlich entriegeln müsste. Das Schiebedach fährt halt immer in der hintersten Position ein Stück vor und zurück und dann immer "SYSTEMFEHLER VERDECK! WERKSTATT!"
      Mir ist aufgefallen, dass die Anzahl der Zähne vom Antrieb und dem Plastezahnrad sich vom Golf 4 und meinem EOS unterscheiden. Durchmesser sind beide gleich!

      Oben Golf 4....Uten Eos mit dem Golf 4 Zahnrad (nur raufgelegt, würde auch so nicht passen an der Welle)

      20180531_100427.jpg








      Weil es in meinen Augen Sinn macht, je mehr Zähne bei diesem Mechanismus ineinander greifen, umso langlebieger, tauschte ich beide Wellen (den Anker vom Gleichstrommotor). Siehe Bilder.


      20180531_101539.jpg

      20180531_101544.jpg


      20180531_101619.jpg


      Somit habe ich an sich meinen alten Motor nur ein neues Zahnrad und Welle verpasst. Eingebaut, angelernt.... Nix.
      Habt ihr noch eine Idee????
      Es ist der schönste Mai seit eh und je und ich bin nicht einmal offen gefahren. Ärgerlich.....
      Ich glaube ich stelle mich mit dem Anlernen so glatt an, aber ich mache es genau so, wie hier beschrieben im Forum.
      Hydraulikstand passt wie am ersten Tag. Schiebedach fährt super mit dem frischen Lithiumfett im Gestänge. Batterie heute für 10 min abgeklemmt und nochmal nach dem anklemmen neu angelernt.... NIX
      Über Hilfe wäre ich mehr als dankbar.
    • Kleiner Nachlag noch... Beim Anlernen fuhr das Schiebedach immer nur auf, nie automatisch wieder zu. Es sei denn, ich lasse kurz den Schalter los (am hintersten Punkt) und ziehe ihn wieder, sodass er komplett schließt. Aber das ist so bestimmt nicht richtig.

      Gruß Olli aus Rostock
    • Hallo Zusammen, ich hatte auch mit einem Ford / Jaguar Motor rumgedoktert, optisch identisch aber wie auf den Bildern von Bolle zu sehen sind die Zahnräder enger wie beim Originalen. Das Dach lief schwer, ging nur bis zur Hälfte auf und lies sich nicht einlernen. Da ich in der Bucht keinen originalen finden konnte habe ich bei gebrauchte-autoersatzteile.de/ eine globale Anfrage gestellt und einen Motor für 220,— angeboten bekommen. Eingebaut und alles läuft wieder.
      Es ist also Vorsicht geboten mit den Motoren anderer Hersteller.
    • Hallo,
      vielleicht als Hilfe für andere!
      Ich hatte gelegentlich dieses knarz Geräusch und das Schiebedach öffnete nur zögerlich. Ich wollte die Gleitschienen immer wie hier beschrieben einfetten, wusste aber nicht welches Fett ich benutzen kann.So kam es wie es kommen musste, das knarzten wurde schlimmer. Bis dann letzten Sonntag das Schiebedach garnicht mehr aufging und damit auch das gesamte Dach geschlossen blieb. Da beim Freundlichen der Dachspezialist gerade jetzt im Hochsommer Urlaub hat :D , habe ich hier im Forum Hilfe gesucht.
      So habe ich meinen EOS-Himmel auseinander genommen und den Motor vom Schiebedachantrieb demontiert. Es waren ja schon sehr viele Späne wie auf den Fotos zu sehen. An den Spindeln die zum Schiebedach führen habe ich keine Abnutzungen erkennen können. Ich hoffe das ich mit Silikonspray an den Spindeln nichts falsch gemacht habe. Lasse es jetzt über Nacht wirken. Die Kuststoff-Zahnräder im inneren am Motor sind vollkommen in Ordnung das äußere Zahnrad sieht abgenutzt aus, aber die gebrauchten in der Bucht sind auch nicht besser :( .
      So werde ich morgen den Motor wieder einbauen und alles noch einmal testen.
      hier noch ein Paar Fotos.

      Gruß PeterIMG_0884.jpegIMG_0885.jpegIMG_0886.jpegIMG_0887.jpegIMG_0889.jpegIMG_0894.jpeg
      Dateien
      • IMG_0890.jpeg

        (98,34 kB, 32 mal heruntergeladen, zuletzt: )
    • Auch wenn die Pille bitter ist, würde ich mir einen neuen kaufen und Ruhe ist wieder für viele Jahre. Alles ordentlich mit Silikonfett fetten.
      Grüße Jan ______________________ :eosdunkelblau: ______________________
      ------- ------------------ ------ ------ ------ ------ ----- ------- -------- ----------
      ____________________________________________________________
    • Update:
      So, habe dann doch noch einen gebrauchten Motor in der Bucht ersteigern können.
      Nachdem ich heute meine Freizeit bei 36 Grad auf dem Schrottplatz verbracht habe, konnte ich feststellen, dass Golf IV Motoren nicht passen. Golf V dagegen wohl, so habe ich ein Top gebrauchten Schiebedachmotor ersteigert, der nur leicht umgebaut werden muss.
      Zusätzlich habe ich mir bei Amazon Lithium Schmierfett für die Spindel bestellt.
      Kosten:
      Motor € 19,-
      Fett € 10,15
      Arbeitszeit inkl.Schrottplatz und Recherche bisher 7 Std.
      Wenn die Teile kommen mache ich Fotos vom Umbau des Motors(Elektrik), halte den Einbau fest und melde mich wieder.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Runner-0408 ()

    • Drück Dir beide Daumen, dass der Motor passt. Bisher spricht aber leider alles was ich bisher gelesen habe dagegen. Es ist bisher immer an irgend einer kleinen Kleinigkeit, meist dem defekten Ritzel gescheitert.
      Grüße Jan ______________________ :eosdunkelblau: ______________________
      ------- ------------------ ------ ------ ------ ------ ----- ------- -------- ----------
      ____________________________________________________________
    • Runner-0408 schrieb:

      Update:
      So, habe dann doch noch einen gebrauchten Motor in der Bucht ersteigern können.
      Nachdem ich heute meine Freizeit bei 36 Grad auf dem Schrottplatz verbracht habe, konnte ich feststellen, dass Golf IV Motoren nicht passen. Golf V dagegen wohl, so habe ich ein Top gebrauchten Schiebedachmotor ersteigert, der nur leicht umgebaut werden muss.
      Zusätzlich habe ich mir bei Amazon Lithium Schmierfett für die Spindel bestellt.
      Kosten:
      Motor € 19,-
      Fett € 10,15
      Arbeitszeit inkl.Schrottplatz und Recherche bisher 7 Std.
      Wenn die Teile kommen mache ich Fotos vom Umbau des Motors(Elektrik), halte den Einbau fest und melde mich wieder.




      Hi Runner-0408,
      hat der Golf V Motor gepasst?
      Du wolltest ja berichten?
    • Das kann ich Dir auch beantworten.
      Nein, der Motor hat nicht gepasst. In das Schiebedach des Eos passt nur der Motor für den Eos.

      Das Zahnrad macht bei der Konstruktion ein paar Probleme. Sowohl die Innenverzahnung als auch die Außenverzahnung haben keine "Standardform", dazu ist das Außenzahnrad auch noch schräg verzahnt. Wenn man das nur fürs Hobby macht, ist das schon eine harte Nuss.
      Wo kämen wir denn hin, wenn alle sagten:"Wo kämen wir denn hin?" und niemand ginge, um zu sehen, wohin wir kämen, wenn wir gingen.
      :cscbl: mit folgenden Umbauten: PLA 2.51 * DiscoverMedia PQ1 * Verdeckmodul * Lenkstockschalter mit Hebel für die GRA1 * Spurhalteassistent1 * Fernlichtassistent1 * Verkehrszeichenerkennug1 * ACC + Front Assist1 * Totwinkel- mit Ausparkassistent1 * RDKS1
      In Planung: EPB

      Ich helfe gerne bei der Kodierung mit VCDS und VCP im Raum Wetzlar, Gießen, Butzbach.

      1Diese Komponenten gab es nie im Eos
    • Das mit dem Motor ist sicherlich sehr ärgerlich. Aber mal im ernst. Im Laufe eines Autolebens investiert man soviel Kohle in sein Schätzchen. Wenn nun nach x Jahren dieser Motor den Geist aufgibt, dann ist es halt so. Man schluckt diese bittere 500€ Pille (oder was er sonst kosten mag) und bestellt einen neuen. Sicherlich braucht man dann nicht noch einmal einen neuen. Da braucht man auch nicht mehr zich Stunden auf Schrottplätzen verschwenden, denn wir wissen ja, dass kein anderer passt. Einzige Alternative wäre halt ein vernünftiges neues Zahnrad. Aber wer hat das schon?
      Grüße Jan ______________________ :eosdunkelblau: ______________________
      ------- ------------------ ------ ------ ------ ------ ----- ------- -------- ----------
      ____________________________________________________________

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Holle76 ()