RNS 315 Kartenupdate Fehlgeschlagen,

    • RNS 315 Kartenupdate Fehlgeschlagen,

      Hallo Forum ich hätte da mal ein Problem mit meinem Navi RNS 315.
      Ich habe mir zu Weihnachten die neuen Karten auf einer SD-Karte gegönnt (Version 9 Teilenummer: 3AA 919866 (neue SD-Karte)

      Beim ersten Versuch alles ok. Abfrage nach paarung mit NAvi und Installation läuft. Aber die Installation bricht nach ca 1,5 h ab mit dem Text:

      Fehler: Das Installieren der Daten wurde abgebrochen.

      Ich habe es nur 5 mal versucht und komme leider nicht weiter. Ich war gestern beim Freundlichen aber die haben das Problem gar nicht erst genommen.

      Hier die Daten vom Navi:
      Teilenummer: 3C0035279
      Software-Version 0010
      System Hartware-VersionH05
      Navigationsdatenbasis: - jezt leer- vorher Eu West W01

      Kennt ds Problem jemand?
      Kann mir jemand sagen ob ich etwas falsch mache bei der Installation ?
      Passt meine SD-Karten -Version zu meinem Navi?
      Kann man Software-Version updaten?

      Hoffe auf eure Hilfe,

      Gruß Thomas Baer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von baerthomas ()

    • Hallo Thomas,

      die SD-Karten für das Karten-Update des RNS 315 haben einen Kopierschutz. Wenn Du die SD-Karte aus der Bucht hast, ist sie vielleicht schon mal verwendet worden.
      Der Kopierschutz ist dabei nicht so einfach zu knacken. Siehe hier..

      Leider ist es oft so: "Wer billig kauft, kauft zweimal" ?(
      Grüße aus dem Münsterland
      Gerd


      :eosgrau: Es ist wichtiger, den Jahren mehr Leben zu geben
      als dem Leben mehr Jahre. :greis;
    • Hallo Gerd, danke für die schnelle Antwort. Weist du zufällig welche fehlermeldung kommt wenn die Sd-Karte schonmal verwendet wurde? Wann wird die gebrauchte Sd-Karte abgelehnt? Gleich zu beginn der Instalation oder erst später?
      Kann man eine benutzte SD-Karte mit dem gerät paaren? Wird man danach gefragt oder vorher schon Fehlermeldung?

      Ich bin mir sicher dass mein Navi mich gefragt hat ob ich die Sd-Karte mit meinem Gerät paaren will. und die Isntalation läuft auch eineinhalb Stunden bis Fehler auftritt.

      Gruß
    • Servus,

      ist ja schon komisch, dass das bei Dir 1,5 Stunden dauert.
      Hab das Update bei meinem RNS 315 auch gemacht und das hat nur etwa 50 Minuten gedauert!

      Wenn die Karte schon mal verwendet, bzw. mit einem anderen RNS gepaart war, bekommst Du meines Wissens gleich am Anfang eine Fehlermeldung!
      Schöne Grüße aus Bayern :eosschwarz:

      Ralph



      EOS 1,4 TSI, Deep Black Perleffekt, 160 PS, EZ 01/11, Licht-, Sicht-, Ambiente- und Winterpaket, MFA Premium, Mobilfunk Premium, Keyless Access, Tempomat, Klimaautomatik, Nebelscheinwerfer, beheizbare Spiegel, Sitzheizung, RNS 315, Fontana 7 1/2 J X 17 - Mobilitätsreifen 235/45 R 17, Berganfahrassistent, Fernlichtassistent, Komfortpaket inkl. Lederausstattung Vienna, Ledermultifunktionslenkrad, Tagfahrlicht, Assistenzfahrlicht, Cabrio Plus Modul
    • Was sagt denn der Verkäufer dazu? Und war die Verpackung noch versiegelt? Weiß nicht, ob das speziell bei der Navi-Software so ist. Normalerweise ist Software aber versiegelt.

      Tipp: für 129 Euro bekommst Du ein Garmin, Tomtom, etc. mit lebenslangem kostenlosen Kartenupdate. Und der Verkehrsfunk (TMC PLUS) geht auch besser als bei VW (TMC), welches einen von der Autobahn runter lotst, wo kein Stau ist und wieder drauf direkt ans Stauende.

      Da gibts sogar Navis mit Dashcam, Bluetooth, Freisprecheinrichtung, Sprachbedienung etc. So eins wird mein nächstes - für rund 300 €.
    • baerthomas schrieb:

      Weist du zufällig welche fehlermeldung kommt wenn die Sd-Karte schonmal verwendet wurde? Wann wird die gebrauchte Sd-Karte abgelehnt? Gleich zu beginn der Instalation oder erst später?
      Kann man eine benutzte SD-Karte mit dem gerät paaren? Wird man danach gefragt oder vorher schon Fehlermeldung?
      Hallo Thomas,
      leider kenne ich mich nicht gut genug aus, da ich ein RNS 510 habe. Ich weiß nur, dass die SD-Karte beim RNS 315 einen Softwareschutz hat, und dass eine schon mal verwendete Karte in einem anderen RNS 315 nicht mehr benutzt werden kann. Entsprechend der allgemein üblichen Logik müsste bei einer bereits benutzten Karte sofort eine Fehlermeldung ausgegeben werden. Ich habe irgendwo gelesen, dass das Update recht lange dauert und der Update-Vorgang nach dem erneuten Starten des RNS wieder beginnt.
      Grüße aus dem Münsterland
      Gerd


      :eosgrau: Es ist wichtiger, den Jahren mehr Leben zu geben
      als dem Leben mehr Jahre. :greis;
    • Hallo Baerthomas

      In dem Link von EOS-Ramazotti ist das alles schon gut beschrieben.

      Die Karten haben zwei Schutzmechanismen gegen kopieren oder Nutzung auf einem zweiten Gerät.

      1. die SD-Karte selbst. Die lässt sich nicht kopieren. Die ist noch nicht einmal auf dem PC normal lesbar. Die Karte wird einfach nicht erkannt. Bei den SDs vom RNS 310 konnte man zumindest die Navidaten von der SD noch sichern.
      2. Über das Pairing mit dem Gerät selber.

      Ich habe gerade mal in meinem Touran von 2012 nachgesehen.

      Deine Hardwareversion ist schon ziemlich alt. Ist Hardware H05 und Software Version 10 wie weiter oben beschrieben.
      Meine vom Touran ist Hardware 32 und Software 263
      Die aktuell gepaarte Karten-Version wird dann darunter mit der auf der SD Karte abgedruckten Serien-Nr. angezeigt. Ist bei Dir ja nun vermutlich gelöscht.

      Also beim Einlegen der SD Karte prüft die Software ob es die gepaarte Version ist und fragt, ob man die SD Karte nutzen möchte (also Navigation direkt von der Karte wie vorher beim RNS 310)
      oder die auf der internen Festplatte gespeicherte nochmals überschreiben möchte.
      Bei neuem Kartenmaterial gibt es auch wieder eine Sicherheitsabfrage, ob man die neue Karte paaren möchte. Danach s.o. ob man das alte Kartenmaterial überschreiben möchte usw.

      Wenn die Karte schon woanders gepaart wurde, gibt es auch eine passende Anzeige am Anfang. Hab die im Wortlaut aber nicht mehr im Kopf. Es ist aber definitiv kein paaren möglich, was immer als erstes kommt, wenn neue jungfräuliche Karten eingelegt werden.
      Zumindest ist es bei meiner neueren 315er Firmware so. Ob die Meldungen vom Wortlaut her in Deinem älteren System genauso sind, weiß ich nicht.

      Du müsstest nach wählen der Option "SD Karte nutzen" eigentlich nach ein paar Sekunden normal mit den neuen Karten navigieren können. Probier das mal. (Die Option pairing am Anfang hattest Du ja schon durchgeführt, da die nach 5 Installationsversuchen nicht mehr abgefragt wird).

      Der Kopiervorgang auf die interne Festplatte dauert 1 - 2 Std. , je nachdem wie umfangreich das Kartenmaterial ist. Ist halt sehr langsam.

      Es gibt nun in meinen Augen 4 Fehlermöglichkeiten:

      1. Die SD-Karte hat selbst einen Defekt und ist nicht mehr vollständig lesbar.
      2. Die interne Festplatte ist nicht mehr ganz fit oder voll, obwohl eigentlich für Navidaten ein Speicherbereich vom RNS reserviert wird.
      3. Der kleine Schreibschutzschieber an der Seite der SD Karte ist aus versehen auf Lock gerutscht und nach 1,5 Std. möchte die Installation irgendetwas auf die Karte zurückschreiben.
      Ich würde da aber eine passende Rückmeldung vom System, auch bei Fehlervariante 2, erwarten.
      4. Die alte Hardware passt tatsächlich nicht zum neuen Kartenmaterial. In diesem Fall müsste man vom Freundlichen prüfen lassen, ob es da spezielle Versionen gibt.
      Wenn das 315 das original verbaute Werkssystem ist, können die anhand der Fahrgestellnummer und der Gerätedaten meist die korrekten Zubehörteile finden. Bei der Gelegenheit wäre auch die
      höfliche Nachfrage nach einer Firmwareaktualisierung angebracht.

      Mach doch einfach mal einen kompletten Werks-reset im System-Menü, bring das Navi in einen definierten Grundzustand und starte die Installation ein 6. Mal. Vielleicht hat sich da im laufe der Zeit etwas verhakt und der Reset bereinigt das. :) .


      Gruß
      Thomas ;qwertz;
      *lacen; ;w130:

      Das Gras möge über die Sache wachsen. Das Gras bitte !!
    • Hallo Ashauer, danke für deine Hilfe.

      zu dem Punkt:Kartenmaterial sofort nutzen ohne zukopieren.
      -Das geht bei mir nicht, der Auswahlpunkt ist dunkel hinterlegt und lässt sich nicht anwählen.

      zu Punkt 1. Defekte Sd-Karte -- gut möglich werde ich mit neuer von VW abchecken.
      zu Punkt 3: Wenn man Schreibschutz von Sd-Karte einlegt wird dies sofort erkannt und mitteilung kommt.
      zu Punkt 4: Inkompatible Versionen, Ich habe gestern mit einem sehr netten VW-Meister gesprochen und ihm das Problem erklärt. Ich werde bei ihm die nächste Zeit mal vorstellig werden.

      zu Punkt Werksreset: Hata keinen Einfluss,
      Werkseistellung von Navi selber läscht nur Sendespeicher, Navizielspeicher bleibt erhalten. Das habe ich schon vor dem Update getestet.
      Werkseinstellung über Fis (Also vorne im Tacho) hat auch keinen einfluss auf Navi / Radio.

      Ich geht zu VW und halte euch auf dem laufenden.

      Gruß