RNS 510 Systemabsturz ... was tun ????

    • RNS 510 Systemabsturz ... was tun ????

      Hallo zusammen,

      aus irgendeinem Grund ist mir das RNS gestern Abend (während der Fahrt) abgestürtzt (Bildschirm-Navi eingefroren!!!), ich konnte auch das komplette RNS nicht mehr benutzen (Tasten: PHONE, RADIO, MEDIA etc. ) es reagierte einfach nicht mehr auf gar nix! ... nach mehreren versuchen das Gerät ein-und ausschalten und sogar mit Verlassen des Fahrzeuges damit das Gerät zur Ruhe kommt ... erfolglos ... NICHTS (es erschien immer wieder beim Einschalten/Neustart der gleiche "eingefrorene Navi Bildschirm").

      Meine FRAGE: "wo/welche ist die RESET Taste zum kompletten NEUSTART des Gerätes nach Systemabsturz ??
      !!ohne das Gerät auf Werkseinstellung zu setzen!! ?(

      ich habe gelesen das man die SETUP Taste mind. 15 Sek. nach Einschalten gedrückt halten soll oder nach einer Codierung die * Taste und die beiden Pfeiltasten einige Sekunden lang gedrückt werden soll, welches ist jetzt die normale RESET TASTE bei einem Systemabsturz? ?(

      Gruß Thomas
      VW EOS CuP 2015 Facelift, 210 PS DSG, Black PEARL, Keyless, RNS 510, DynAudio, Media-IN(USB), Parklenk, Premium-FSE, Nappa Leather Schwarz (el.Sitze), Xenon-LED (L+S+Fernlicht), Standheizung, Dämmglas, 18", MFL, Winter, Garagentoröffnung, Climatronic, GRA, DWA, Windschott, Kofferset! Mods4cars
      :cscsw:

      Zum ERFOLG gibt es keinen LIFT ... man(n) muss die TREPPE benutzen, ... deswegen heisst es KARRIERELEITER ::57

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von tom@dus ()

    • Moin

      würde zum Freundlichen fahren. Dein Auto ist doch noch mit Garantie !
      Mann könnte auch die Batterie abklemmen. Weiß nur nicht ob das was bringt.
      Beim Händler wird zumindest dieser Fall dann dokumentiert.
      Das ist für spätere Fälle wichtig ! Da ja evtl. das Gerät auch mal auf Garantie
      getauscht werden kann. VW sieht diesen Fehler dann auch im "Lebenslauf".

      Schönes Cabrio-Wochenende !

      Jürgen
      Zusammenkunft ist der Anfang.
      Zusammenhalt ist die Zukunft, aber erst die
      Zusammenarbeit bringt den Erfolg.

      Henry Ford
    • digit schrieb:

      Den normalen Reset löst Du normalerweise damit aus, indem Du die beiden Pfeiltasten links und die Sternchen-Taste rechts neben dem CD-Einschub alle drei gleichzeitig gedrückt hältst. Ich meine für 5 oder 10 Sekunden.

      Viel Glück


      Passendes Bild : f7t3p3n1.jpg
      Gruß Uwe



      Interessantes zum EOS : klick
      Infos zum Forum : klick
      Forums-Regeln : klick

      :eosg: Der EOS, der kleine Urlaub bei jeder Fahrt.©
    • PumpeDüse schrieb:

      würde zum Freundlichen fahren. Dein Auto ist doch noch mit Garantie !
      Mann könnte auch die Batterie abklemmen. Weiß nur nicht ob das was bringt.
      Beim Händler wird zumindest dieser Fall dann dokumentiert.
      Das ist für spätere Fälle wichtig ! Da ja evtl. das Gerät auch mal auf Garantie
      getauscht werden kann. VW sieht diesen Fehler dann auch im "Lebenslauf".
      Der Aufwand sollte wohl nicht notwendig sein ein "Warmstart des Systems" müsste wohl völlig ausreichen (Computer stürzen eben hin und wieder auch mal ab)

      PumpeDüse schrieb:

      Schönes Cabrio-Wochenende !
      DANKE ebenfalls
      VW EOS CuP 2015 Facelift, 210 PS DSG, Black PEARL, Keyless, RNS 510, DynAudio, Media-IN(USB), Parklenk, Premium-FSE, Nappa Leather Schwarz (el.Sitze), Xenon-LED (L+S+Fernlicht), Standheizung, Dämmglas, 18", MFL, Winter, Garagentoröffnung, Climatronic, GRA, DWA, Windschott, Kofferset! Mods4cars
      :cscsw:

      Zum ERFOLG gibt es keinen LIFT ... man(n) muss die TREPPE benutzen, ... deswegen heisst es KARRIERELEITER ::57
    • Hallo @all,

      bei uns ist exakt dieses Problem heute das 3. Mal aufgetreten. RNS 510, EOS aus 11/2011. Wie entsteht das Problem: Nur im Navi, man gibt eine Route ein, er startet die Berechnung, die Routenauswahl geht dann noch und in dem Moment wo er die Wegweisungen für die aktuelle Route starten will, ist dann Ende. Bild steht, RNS lässt sich nicht mehr bedienen, reagiert auf keine Taste, auch ein/aus geht nicht. Radio spielt weiter.

      Ich habe dann den (Soft)Reset mit den drei Tasten gemacht - das hilft bis zum nächsten "Hängen".

      Erstmals aufgetreten nach Update der Karten West auf die V9. Von der Original DVD. Kann es etwas damit zu tun haben?
      Gibt es eine Mgl. die Karten neu zu installieren? Allein das EInlegen der DVD reicht nicht....

      Oder vielleicht gibt es andere Tipps??

      Viele Grüße
      Peter

      PS: FW ist die 3970 - das ist der Auslieferungsstand. Habe nie was an den FW-Versionen versucht upzudaten.